Announcement

Collapse
No announcement yet.

forum missing? restore from backup?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • forum missing? restore from backup?

    I'm not exactly sure what happened, but one of my forums has disapeared! I had two private forums for moderators only and one of them has left the building No sign of it anywhere?

    So my question, is it possible to restore one forum from the backup? and if so, what would be the procedure for restoring that forum from a backup?

    Thanks in advance for any help.

  • #2
    i'd check again to see if the forum's order was set to '0' or something before doing any restores
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      I've double checked and it is no where in the forums listings in the control panel or on the forums home?
      Last edited by heynurse; Wed 6th Feb '02, 12:15pm.

      Comment


      • #4
        Originally posted by heynurse
        I've double checked and it is now where in the forums listings in the control panel or on the forums home?
        are you the only admin ? i'd double check forum permissions and forum options etc
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          George,

          Thanks for your prompt service once again

          Yes, I am the only admin. My guess is that When I was moving things around yesterday (late last night *&^%$) that I accidentally screwed it up somehow and deleted it. I cant imagine that I could do this accidentally, but I have no other explanation?

          Comment


          • #6
            Originally posted by heynurse
            George,

            Thanks for your prompt service once again

            Yes, I am the only admin. My guess is that When I was moving things around yesterday (late last night *&^%$) that I accidentally screwed it up somehow and deleted it. I cant imagine that I could do this accidentally, but I have no other explanation?
            might want to submit a support ticket and provide access to admin user on your forum and if you have phpmyadmin access to that as well so that someone can take alook

            also provide the missing forum's forum name and if possible the forumid number

            btw, have you tried searching your forum for threads in that missing forum search might find something... nothing in the forumjump list either ?
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              George,

              Yes, I have searched for threads that were in that forum and no luck. I really think it is gone I will submit a support ticket with my info as you requested. Thanks again!

              Comment

              Loading...
              Working...
              X