Announcement

Collapse
No announcement yet.

Quick Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • captnroger
    replied
    YOU DA MAN!!!

    Leave a comment:


  • Steve Machol
    replied
    Yeah, I'm 2-for-2 today!

    Leave a comment:


  • Steve_C
    replied
    Lifesaver! Thanks everyone! That fixed it!!

    Leave a comment:


  • captnroger
    replied
    Steve, the above mentioned repair.php run fixed the problem I was having. You'll need to update threads as well to get an accurate reply count.

    Leave a comment:


  • Steve Machol
    replied
    SirSteve,

    Check the URL for your board in the vBulletin Options of the Admin CP. It should read:

    http://www.sirstevesguide.com/forums

    To fix the database error, upload repair.php to your forums directory (it's in the 'extras' folder of the zip file) and run it from your browser. Use this syntax:

    repair.php?html=1&check=1

    Leave a comment:


  • captnroger
    replied
    I'm getting a similar error on the same file (err no 145 searchindex), see previous post.

    ANYONE - is it okay to DROP this file?

    Leave a comment:


  • Steve_C
    started a topic Quick Help!

    Quick Help!

    I moved my forums and cannot for the life of me figure out why I am getting this error:

    Database error in vBulletin 2.2.2:

    Invalid SQL: REPLACE INTO searchindex (wordid,postid,intitle) VALUES (45,36648,1)
    mysql error: Can't open file: 'searchindex.MYD'. (errno: 145)

    mysql error number: 1016

    Date: Tuesday 05th of February 2002 10:57:12 PM
    Script: http://www.sirstevesguide.com/forums/forums/newthread.php
    Referer: http://www.sirstevesguide.com/forums/newthread.php?action=newthread&forumid=97


    I moved it to /forums/ and the script url shows /forums/forums/ but I cannot find where that could be!??

    HELP!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X