Announcement

Collapse
No announcement yet.

install help!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    I'm not sure what step 3 does but it wouldn't hurt to add your own database first using phpMyAdmin. That's the way I installed both of my forums.

    Leave a comment:


  • Ren
    replied
    I prefer to do mine through the cpanel , but that's just my preference.

    Leave a comment:


  • Tony
    replied
    Not sure on what icq is. i'm on the v50 Plan do i add the database using cpanel or the is that what step three does?

    Tony

    Leave a comment:


  • Ren
    replied
    Tony you could go into the control panel for your Vo account , click on the mysql . I have ICQ 20571546 if you need help , feel free to add me if you have ICQ also .

    Leave a comment:


  • Tony
    replied
    will do Thank you

    Leave a comment:


  • Steve Machol
    replied
    As I said, ask your host.

    Leave a comment:


  • Tony
    replied
    how do you find out what they should be?

    Leave a comment:


  • Steve Machol
    replied
    One or more of these variables in wrong:

    $dbusername (database username)
    $dbpassword (database password)
    $dbname (database name)

    If you're unsure what these should be, your host should be able to tell you.

    Leave a comment:


  • Tony
    replied
    What settings do you think would be off

    Leave a comment:


  • Ren
    replied
    sounds like your config file isn't set up properly .

    Leave a comment:


  • Tony
    replied
    Attempting to attach to database...

    Connect failed: unexpected error from the database.

    Error number: 1044

    Error description: Access denied for user: '[email protected]' to database 'forum'

    Please ensure that the database and server is correctly configured and try again

    Leave a comment:


  • Steve Machol
    replied
    Can you post the complete error message?

    Leave a comment:


  • Tony
    replied
    Well i got and i'm stuck at step three. I'm not giving up!!

    Ren on the vo forum told me what to and that was i needed to make folder in the public_html dir. called forum and upload to the forum folder folder.

    Now i have made to to step three with an error number 1044

    Tony

    Leave a comment:


  • Steve Machol
    replied
    Some people use 'putty' as their SSH appliaction. A link to this should be in your C Panel. Zmodem should be running on the server.

    As I said, though, I don;t believe you're ready for these. This would require you to work at the Unix/Linux command line interface. Unless you're on a Windows server (ugh!) in which case I have no idea what the similar applications are.

    Leave a comment:


  • Tony
    replied
    No offense taken. But i have to make this happen, i know some else what vbulletin also. so need to make it work,

    ssh and zmodem, I know that are applications. Were do i get them?

    I mean really it is not hard to this. I'm not sure what is going on.

    Thank for your help

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X