Announcement

Collapse
No announcement yet.

Upgrade from 2.0b5....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 2.0b5....

    Hey...

    I've decide to spend my day tomorrow updating my outdated vBulletin 2.0 beta 5 to the latest 2.2.2. However, I noticed in the member area, under the installation section, the beginning installation instructions begin at 2.0.0. There is a link to email [email protected], but I decided I might as well make a post in the forums to see if the majority here can help. Plus I know a lot of the developers/mods post here, so I figured I'd be ok. So, can anyone guide me in the right direction to make my upgrade go as smoothly as possible?

    The only mods I have installed to my current board is the "save (custom) avatars as files" mod. That will not pose a problem in the upgrade will it?

    Any help is appreciated. Thanks.

    Jud Guest
    www.guardimpact.com
    www.guardimpact.com - the legend will never die!

  • #2
    You'll have to email John because there are some files that you will need to get from him not included in the standard distribution you can download from the Member's Area.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X