Announcement

Collapse
No announcement yet.

New thread problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New thread problems

    When I click New thread on my forum I get:

    Parse error: parse error in /usr/local/psa/home/vhosts/suprascene.com/httpdocs/test/forums/newthread.php on line 379

    Now this is line 379:

    ?>

    What's wrong? I use editplus as my editor and word-wrap is off..
    http://www.tchracing.com/forums/live...h_live_sig.jpg

  • #2
    Attached is my newthread.php, the only hacks I have that effect this file are:

    [vB v2.0.3] Give an option to send use to forum after posting and not to thread - 02/01/01
    http://www.vbulletin.org/forum/showt...threadid=26734

    [vB v2.2.1] Separate redirect messages for if you are or aren't posting a poll - 02/01/01
    http://www.vbulletin.org/forum/showt...threadid=33392

    Any help would be great, I can't figure it out. I have even tried a fresh newthread then edited it... can't figure the problem
    Last edited by Freddie Bingham; Fri 1st Feb '02, 10:28pm.
    http://www.tchracing.com/forums/live...h_live_sig.jpg

    Comment


    • #3
      Do not attach vbulletin files to posts.

      Second go to www.vbulletin.org to receive support as we have nothing to offer you here if you touch the php code.

      Comment


      • #4
        This is more of a simple thing like ap roblem with my newthread because of editplus that maybe someone else has had then a hack problem. The only reason I included them was so if someone looked at the file they would know what the extra code was. Also about not including files... then how is anyone going to help me?
        http://www.tchracing.com/forums/live...h_live_sig.jpg

        Comment


        • #5
          Make sure there's no white space after

          ?>

          If it still doesn't work you'll need to do either upload the original unmodified newreply.php, or go the vbulletin.org as freddie suggested.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks for the response smachol thats more of what I was looking for. Freddie is a good guy to so nobody take anything the wrong way.

            Even though the hacks were installed I uploaded a non edited newthread.php and everything works now even the hacks... so no complaints here, just kinda of weird
            http://www.tchracing.com/forums/live...h_live_sig.jpg

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X