Announcement

Collapse
No announcement yet.

Error msg

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error msg

    certain people on my site are recieving the error msg

    Line:301, Char: 1, Error: Object expected, Code: 0, URL http//primenova.com/forums/newreply.php?s=&action=newreply&threadid=1736

    know what might be causing it

  • #2
    http//primenova.com/forums/

    you're missing the semi-colon in your url

    http://primenova.com/forums/
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      yea i know that, but how do i fix this

      Comment


      • #4
        I looked at the 'new reply' urls in this thread and didn't see anything wrong. You say only certain people are seeing this? Are they seeing it all the time or just certain threads. Are these the same threads? What browsers are they using? Do they use firewall or ad-blocking software on their PCs?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          looked at the 'new reply' urls in this thread and didn't see anything wrong. You say only certain people are seeing this? Are they seeing it all the time or just certain threads. Are these the same threads? What browsers are they using? Do they use firewall or ad-blocking software on their PCs?

          all the time at all the threads
          not same thread
          they using ie..
          they have no firewall or ad blocking software

          Comment


          • #6
            from a user

            This is from silverMoon. I am also getting one of the yellow warning boxes on the bottom left of my browser window. I use IE. Says Done. Error on Page. Details are "Problems with this web page may prevent it from being displayed properly or functioning properly." Details are LINE 314, CHAR 1, ERROR: OBJECT EXPECTED, Code 0 then it lists the page's URL. Looks like there is an error in the sites html code.

            Comment


            • #7
              That error happens when the Internet security settings are set to block javascript. (I believe IE calls this 'active scripting.) Anyway have them play around with their security settings under Tools/Internet Options.

              [Edited to fix typo.]
              Last edited by Steve Machol; Tue 5th Feb '02, 8:20am.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I doubt it, she has compuserve/aol and uses their browser

                Comment


                • #9
                  so far she is the only one I know of that can't post. She says if she trieds to type, every letter she types in the error pops up, that is why she is typing in blank emails and copy/pasting it to PN, she gets the error as soon as she pastes but then after closing the error box, she can submit

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X