Announcement

Collapse
No announcement yet.

Activation error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Originally posted by sccr410
    Oh...my...goodness. That was such a pretty pathetic error. Thanks for seeing it!
    You live, you learn .. right?

    Leave a comment:


  • sccr410
    replied
    Oh...my...goodness. That was such a pretty pathetic error. Thanks for seeing it!

    Leave a comment:


  • Floris
    replied
    Originally posted by sccr410
    I did a test user and this is the email I got with the links that didn't work:


    See! There is a little typo in that url .. forums !

    Goto yoursite.com/admin/ and run through the options, make sure you have set the vBulletin url to forum dir and not forums.

    Leave a comment:


  • Steve Machol
    replied
    That link has 'forums' instead of 'forum' which is what it should be. Offhand I don't know what caused this. What's the URL setting in your Admin P vBulletin Options? Did you modify any templates?

    Leave a comment:


  • sccr410
    replied
    I did a test user and this is the email I got with the links that didn't work:

    To complete your registration, click on the link below:
    http://www.sandiegopegasus.com/forum...=12&i=56579632

    <a href="http://www.sandiegopegasus.com/forums/register.php?a=act&u=12&i=56579632">AOL Users click Here to be Activated</a>

    **** Does The Above Link Not Work? ****
    If the above link does not work, please use your Web browser to go to:
    http://www.sandiegopegasus.com/forum...ster.php?a=ver

    Leave a comment:


  • Floris
    replied
    Re: Activation error

    Originally posted by sccr410
    I just started my board and I keep getting "The site looks great, but I can't register!" emails every hour. I was at 2.2.1 before, so I upgraded to 2.2.2, but I still get the error. When you click the activation link, it says the page does not exist.

    http://www.sandiegopegasus.com/forum

    Right now, I have email verification off because it's such a pain to get these emails and change user status all day.

    Any help would be great!
    When it says: page doesn't exist, which page does it try to load? Maybe the error can be found in there. And yeah, it is very smart to disable the activation email option, so users can enjoy the forum..

    Leave a comment:


  • sccr410
    started a topic Activation error

    Activation error

    I just started my board and I keep getting "The site looks great, but I can't register!" emails every hour. I was at 2.2.1 before, so I upgraded to 2.2.2, but I still get the error. When you click the activation link, it says the page does not exist.

    http://www.sandiegopegasus.com/forum

    Right now, I have email verification off because it's such a pain to get these emails and change user status all day.

    Any help would be great!

Related Topics

Collapse

Working...
X