Announcement

Collapse
No announcement yet.

Telnet putty not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Telnet putty not working

    Hi i read now for many hours through the forum and i tried all i could find, but it still not work. Prob is, i couldnt do a backup over my admin cp, download breaks sometimes after 900k or 2 megs. So i tried over putty telnet. When i try mysqldump and after i enter the password this happens:

    Got Error 2002 : Cant connect to local Mysql server through socket '/tmp/mysql.sock' (2)

    I dont know whether its important but my host went his mysql over an seperate server called rdbms.strato.de, so i think thats why he cant connect over the local host. Problem is, i cant login with rdbms.strato.de telnet, only my "real" hostname works. My Host told me to use as host rdbms.strato.de, but how to use it, is there a way to fill that in a telnet code?

    thx

  • #2
    Did you try it like this?

    mysqldump --all -e -l --add-drop-table --host=rdbms.strato.de --user=yourusername --password=youpassword databasename >backup.sql


    Thanks to Afterburner for this code.
    this is my sig

    Comment


    • #3
      Originally posted by Pogo
      Did you try it like this?

      mysqldump --all -e -l --add-drop-table --host=rdbms.strato.de --user=yourusername --password=youpassword databasename >backup.sql


      Thanks to Afterburner for this code.
      Thx Pogo . What should i write to upload this file?

      Wann ist euer Forum denn wieder auf?

      P.S.: Welche Taste für "l" ???

      Comment


      • #4
        Do a telnet login and then try this command line.

        The l is a small L

        Das Forum müsste offen sein!
        this is my sig

        Comment


        • #5
          Yes yes but how to upload now the backup? The download was successfull....

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X