Announcement

Collapse
No announcement yet.

Cannot add header information error message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot add header information error message

    good morning!

    i have been looking through the forums and if a solution for this problem i am having this morning is there i cannot find it:

    the board is located at:

    http://www.indigogirls.com/bbs

    up until this morning it has been running like a top. i have been doing regular maintenance cleaning up old posts and rebuilding the indexes and making sure the database is well below the maximum size. yesterday afternoon we changed the look of the site and i made some changes to the color scheme via the admin control panel but did not touch any of the uploaded files. everything worked fine after that.

    this morning the following began showing up at the tops of the pages:
    #!/usr/local/bin/php

    and when you click on the link to view the last post in a forum you are presented with a white page with the following message at the top:

    #!/usr/local/bin/php
    Warning: Cannot add header information - headers already sent by (output started at showthread.php:2) in showthread.php on line 108

    i am also currently unable to log into the admin control panel.

    i have double checked that there are no extra spaces or carriage returns in my config file and have re-uploaded all the php files from known good backups and i am still getting the same error messages.

    at this point i am stumped. maybe it is a server problem?

    i welcome any input you may have.

    thanks very much,

    underdog

  • #2
    "#!/usr/local/bin/php" is not something that appears in any of the vB PHP files. It looks like your host made some changes to their PHP setup. You should contact them about this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks very much for your response.

      #!/usr/local/bin/php is the path to php which i had put in the tops of the required files (i had found the instructions on this board) when i first installed the bbs. i tried taking it out of one of the files this morning and got an internal server error message.

      i will contact my provider and see if they may have changed something.

      thanks again!

      Comment


      • #4
        hi,

        looks like it was server related as it cleared itself up a couple of minutes ago.

        thanks again!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X