Announcement

Collapse
No announcement yet.

Message Box in Netscape 6.2.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message Box in Netscape 6.2.1

    I've just upgraded to Netscape 6.2.1 (from 6.2) and the message box widths got messed up on my boards.



    fixed it by changing Admin CP > Styles Modify > fonts/colors/etc > Text Area Widths for Netscape 6 to 70

    The upgrade didn't affect any other part of the boards as much but I'd like to know if any of you had the same problem.
    ** just call me nik **

  • #2
    Im using 6.2.1 (have been for the last week and a half) and there is no change whatsoever in how any board, fields look.

    though since there is a HUGE cache bug in netscape 6.0+ anyway (with roll over images), I wouldn't doubt that its another NETSCRAPE bug.
    There are only 10 types of people in the world: Those who understand binary, and those who don't

    Comment


    • #3
      ****** ... but thats good ( and bad) news. Good = boards are ok. Bad= I have to figure what's on my laptop that's different.


      what os are you using wyziwyg. i'm using netsape 6.2.1 on win 98se. do any of the install options affect the way communicator behaves?
      ** just call me nik **

      Comment


      • #4
        no change

        i just re-installed 6.2.1 and no luck with the textareawidths of the Message Box

        after checking User cp -> edit profile on IE I think I'll take this one back. hence post no. 2 of mine on this thread on user panel has been deleted

        Here's something though ... my board on IE 6 looks almost the same as Netscape 6.2.1 (in fact both now have textareawidth = 70)

        i just can't understand why textareawidths would change on my browser ...

        anyone else using netscape 6.2.1?
        Last edited by Nikhil Nayak; Sat 26 Jan '02, 5:37am.
        ** just call me nik **

        Comment


        • #5
          Originally posted by Nikhil Nayak
          ****** ... but thats good ( and bad) news. Good = boards are ok. Bad= I have to figure what's on my laptop that's different.


          what os are you using wyziwyg. i'm using netsape 6.2.1 on win 98se. do any of the install options affect the way communicator behaves?

          I have it on Win ME (laptop) and Win 98se (this computer) and also Windows 2000 aDv Server.

          They all look the same.
          There are only 10 types of people in the world: Those who understand binary, and those who don't

          Comment


          • #6
            thanks for the feedback Wiz ... sorting this one out is going to be a pain.

            here's another pic ...

            ** just call me nik **

            Comment


            • #7
              Hers' what it looks like on mine
              There are only 10 types of people in the world: Those who understand binary, and those who don't

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X