Announcement

Collapse
No announcement yet.

posting ampersand in title.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • posting ampersand in title.

    My board uses Unicode, we submit messge in Unicode in the manner like:
    Code:
    Di&amp#7877;n &amp#273;àn
    vB leaves the code submitted from the message field alone, but it messed the code in the subject fields up! it automatically change the
    Code:
    Di&amp#7877;n &amp#273;àn
    into
    Code:
    Di&ampamp#7877;n &ampamp#273;àn
    (you see the "amp" ?)

    and this cause the board instead of displaying

    Diễn đàn
    (hopefully you see no amersand, no numbers..) in the title fields of everythread, displays
    Code:
    Di&amp#7877;n &amp#273;àn
    (with numbers, and ampersands)



    any help woyuld be appreciated.

    This is where you can post some test messages..
    http://petrusky-lehongphong.org/foru...php?forumid=19

    try to type a,e,u,o... and a numbers (1,2,3,4...) right after it to see what's Vietnamese like (the typing tool is embeded already)

    copy those Vietnamese to the subject field and submit, you will see what I am talking about .

    Hope someone can help me out with this.

    jedi
    Last edited by jedi; Thu 24th Jan '02, 8:01pm.

  • #2
    This is probably a long shot but is HTML enabled for that forum?

    If it's not, try enabling it and posting a thread with that subject again.
    Last edited by fury; Tue 29th Jan '02, 12:56am.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X