Announcement

Collapse
No announcement yet.

MySQL error in vB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL error in vB

    I got this error this morning when I got to work (and a ton of emails telling me this)

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error: Too many connections

    mysql error number: 1040

    I want to be able to handle more people on the site(s) i'm running with vB but don't know if this is a setting in the vB Control Panel, if it's a setting for MySQL, or if i need to set both? I had only about 125 people online at once and it crapped out on me so i need to know what to do to in crease this number 2 or 3 times.

    thanks...

  • #2
    if you keep receiving the error contact your webhost and ask them to raise the number of concurrently allowed MySQL connections, if you just received that msg and have not since your webhost may have been working on the servers and creating that error if thats the case just ignore it, however if you keep getting them contact your webhost
    MCSE, MVP, CCIE
    Microsoft Beta Team

    Comment


    • #3
      Make sure you have pconnect set to = 0 in your /admin/config.php


      If its set to 1, it'll use up all the connections fast..

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X