Announcement

Collapse
No announcement yet.

apparently i can't allow myself (or anyone) to download attachments?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • apparently i can't allow myself (or anyone) to download attachments?

    hi.

    for the longest time, i've had the attachment feature turned off on my forums,
    and now, i'd like to turn it on. easy enough, right?

    in my cp, i went to options > attachments, set everything up there. fine.
    to test, i went to usergroups > modify, and for the administrator group,
    i turned both "can download attachments" and "can post attachments" to on,
    where they'd previously been off. fine. no problem.

    went to my forums, made a post, attached a file, fine. posted.
    when i went to view the attachment (an image file), i found myself unable to do so.
    i got a no permission screen. odd, i thought.

    i checked back in my admininstrator group permissions,
    and noticed the "can download attachments" radio button was still set to off.
    i set it to on, tried to view the attachment again; no luck.

    it turns out that no matter how many times i set the button to on,
    as soon as i hit save, it reverts itself to off. so no matter what i do,
    i can't view or download attachments.

    why is this?

  • #2
    Are you setting permissions under
    Usergroups > Modify > Admin > [edit]
    or
    Usergroups > Modify Forums > forum name > Admin > [edit]
    ?

    Comment


    • #3
      Originally posted by tubedogg
      Usergroups > Modify > Admin > [edit]
      this one. ^^

      it's unbelievably strange... i click the radio button for can download attachments to on.
      then i click save, and the "record updated" page comes up. i click edit again,
      and the radio button has reverted itself to off. so... what can i do?

      Comment


      • #4
        sigh.

        Comment


        • #5
          yawn.

          Comment


          • #6
            ahem.

            Comment


            • #7
              brrr.

              Comment


              • #8
                Fill out an official support request and be sure to include Admin CP access info:

                http://www.vbulletin.com/members/support.php
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Related Topics

                Collapse

                Working...
                X