Announcement

Collapse
No announcement yet.

Very, Very, serious problem, help need Immediatly!!! help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very, Very, serious problem, help need Immediatly!!! help please

    first of all, please go to
    http://www.xbox2k.com/forums
    look at the Active users, it will say very many guests and members are on, while infact they are not!!
    What is wrong with this? Also, it logs me out all the time, I expect someone from vBulletin to contact me at AIM: dinko2222, Email: [email protected], MSN Messenger: [email protected], I would also like a phone number to call, I am losing sign ups daily, and can't stand this. Paying 85 dollars for this much trouble is not worth, no offense, I love vbulletin, and need help immediatly, I will be at these forums all day, so please reply ASAP.

    Also, is it possible to back up the database, and re-install everything? please help!!

  • #2
    Hello Dinko X2k

    The same thing happend to me yesterday and the day before. I already opened a thread about it:

    Click here

    I also would like to know what this is, at one moment I had 700 guests on my site(as you can see in the post).

    Common people at vbb, why does this happen? And more important, is there a FIX for it?
    Alphagamer - The place to talk about computergames!!

    Comment


    • #3
      hey AlphaGamer, i just saw your board, how ling did it take before everything went back to normal? Also, on your board, do you need to log in a lot? Cause on mine it logs you out pretty much all the time, this sucks! I need this fixed

      Comment


      • #4
        Nope,

        I don't have to login a lot. The forum works normal, but the guestcounts go skyhigh. At one moment I had a SQL error(to many connections).

        And after 5 minutes everything returned to normal(this was the day before yesterday). Yesterday at one moment the guestcount was at 90 and a minute later it was normal again.

        One thing you should do is check the Ip's. In my case there were a lot of ip's indentical. In the other post there is a member who said it had something to do with sessions not closing.

        I think this is a bug, so maybe it's time to move this thread to the bug fixing section?

        Regards,

        Alpha
        Alphagamer - The place to talk about computergames!!

        Comment


        • #5
          but it's been like this for a few hours, and that i don't like, are any vb people gonna answer???

          Comment


          • #6
            Things like this will happen when your forums get spidered by either search engines or offline viewers.

            The easiest way to rectify the "problem" is to delete all rows from your session table in the database. However once the spiders and bots go away, it will fix itself on its own.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              I just fixed it, it was under Time Out for Cookie, in the Options, it was set to 90000!!!! i put it to 1000, so now it's fine, anyway, what should i do about the logging out?

              Comment


              • #8
                The only reason you would be logged out all the time is if your browser is not storing the cookie properly or you are not forwarding the sessionhash in the URL properly in your templates.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  my browser is fine, i never get logged out of any other forum(s), well, it does say .xbox2k.com where the cookie is to be stored, isn't this correct? please someone email at [email protected], and i'll let you into Admin CP to fix all this

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X