Announcement

Collapse
No announcement yet.

Something's just not right...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Anyone else got any ideas on this?

    Comment


    • #17
      Something I just realized.

      If I travel to my forums with the URL http://www.racing-forums.com/index.php then threads are kept as read.

      Using http://www.racing-forums.com/bbs or http://www.racing-forums.com/bbs/ they are not kept as read.

      Should this matter?

      Comment


      • #18
        It might, depending on what you have set for your Cookie domain in your Admin CP. I just left this blank in my forums. Did you delete the cookies for all of these sites?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          Yes, I've deleted them all.

          What I said above appeared to be a fluke. Forums are still not being kept marked as read.

          Comment


          • #20
            And what do you have set for 'Cookie Domain' in the Admin CP?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              I left that blank.

              900 seconds for timeout.

              Comment


              • #22
                Sorry but I don't know what else to suggest. This is definitely a cookie corruption issue and deleting all the cookies should have fixed it. I have no idea why it doesn't in your case.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  I have two vb's in my domain. One for testing and the other is my normal one.

                  Could that affect anything?

                  Do I need to reinstall?

                  Comment


                  • #24
                    Nope. Just uninstalled my test board and still getting the same thing.

                    Anyone?

                    Comment


                    • #25
                      Try this, it seems to work with our members.

                      XP - IE6 Users
                      1. Clear your cookies! This is important!
                      2. Go to Tools > Internet Options > Privacy Click Edit and enter to accept all cookies from your domain.
                      (If you are using the XP Personal Firewall, this can also cause this problem.)
                      3. Use the login at the top of the Main Page. Click the button, don't hit enter.

                      Internet Explorer 6 has a new way of handling cookies.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X