Announcement

Collapse
No announcement yet.

Something's just not right...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Something's just not right...

    I can push "Mark all forums read" and then close my broswer...come back in and all the threads and forums are marked unread again.

    What is the problem?

  • #2
    When you close your browser, your session cookies that control whether something is marked as read or not is deleted and it appears your permanent cookie isn't updating properly. Reset your cookie and see if the problem continues.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      By reset do you mean "log out"?

      If so, I did that and the problem remains.

      Thanks for the response, too.

      Comment


      • #4
        The cookie is probably corrupted. Try manually deleting it. The insturction for doing this in IE are in the 'faq' link.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Did that smachol. Still getting the same results.

          Comment


          • #6
            Well, this is definitely cookie and browser related. What browser are you using? Does the same thing occur when you use a different browser?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Using IE 6.

              Just tried to replicate with NS 6.2 and the cookie functioned properly. Meaning that forums marked read were kept as read when logging back in with NS.

              Comment


              • #8
                Are you absolutely sure you manually removed all cookies for your domain? How did you do it?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  In XP - IE 6

                  Tools>Internet Options>Delete Cookies

                  Comment


                  • #10
                    Pressing "log out" does nothing either.

                    I'm brought right back to the index, logged in.

                    Comment


                    • #11
                      Originally posted by qwaz
                      Pressing "log out" does nothing either.

                      I'm brought right back to the index, logged in.
                      That's a classic symptom of corrupted cookes. Also pressing 'delete cookies' is not how you manually delete cookies. As I said before, the instructions for doing this manually are in the 'faq':

                      http://www.vbulletin.com/forum/misc....1#clearcookies
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        I use XP.

                        There is no "C:/Windows/Cookies"

                        Tools>Internet Options>Delete Cookies deletes cookies.

                        Comment


                        • #13
                          I use XP too. To delete the cookies manually you need to do this:

                          Tools -> Internet Options -> Temporary Internet Files -> Settings -> View Files

                          Then find and delete all the cookies for your domain.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Allright, I did that.

                            Still the same result.

                            This just started happening too...

                            Comment


                            • #15
                              Hmmm...all I can say is that whenever this has happened to me, deleting the cookies manually fixed the problem. I don't know what more advise I can offer. Sorry!
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X