Announcement

Collapse
No announcement yet.

Attachments serious problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachments serious problem

    I can post attachments as ADMIN
    but moderator and all other users can only upload IMAGES for some reason
    any idea why
    i have size set to 0 meaning UNLIMITED
    please help

  • #2
    Are you sure you have the non-Admin user groups permissions set to allow them to post attachments?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Can post attachments Set to YES for regiser and Moderator

      Comment


      • #4
        This doesn't make any sense. Fill out an official support ticket at:

        http://www.vbulletin.com/members/support.php

        Be sure to include the info needed to access your Admin CP and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          right doesnt make any sense

          Comment


          • #6
            now i get this error

            Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1525398 bytes) in /home/hagasny/hagasny-www/admin/functions.php on line 1779

            i have on that line
            $DB_site->query("INSERT INTO attachment (attachmentid,userid,dateline,filename,filedata,visible) VALUES (NULL,$bbuserinfo[userid],".time().",'".addslashes($attachment_name)."','".addslashes($filestuff)."','$visible') ");

            Comment


            • #7
              The server has run out of memory. You'll probably find you have a practical limit on what size files you can reasonably attach.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                so this is a server problem?
                and do you think the Webhosting is the one allowing how much is the file size to upload?

                Comment


                • #9
                  Yes.

                  Possibly, but I think there's a practical limit on file uploads with PHP. Factors controlling this may include the server specs (CPU and memory), sefrver configuration configuration, the number and activity of shared accounts, etc. In short, it depends!
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    ok
                    i guess its a server problem here is what i could come up with
                    server only allowing 1.25mb
                    because i can upload that and under
                    but cant upload 1.45 is there anyway to change that
                    or do i have yto contact the webhosting

                    Comment


                    • #11
                      No, you can't change it because of all the reasons I previously posted.

                      Yes, you can try contacting your host but I don't expect you to get very far.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X