Announcement

Collapse
No announcement yet.

Uploading pictures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uploading pictures

    When I try to upload avatars or post pictures as an attachment, it says it is not a valid jpeg or gif file. No matter what I do, I can't upload any pics or anything. I need help fast.

    My board is:

    http://www.hyrenvillage.com/dreamfed/forums


    I need to finish setting it up ASAP, and to do that I need this fixed. Somebody has to know the answer to this.
    Last edited by TELEK; Thu 10th Jan '02, 3:21pm.

  • #2
    God Danget Nobody Answered My QuestioN!!! my board won't let anybody (including me) upload pictures of any kind (including avatars) AND IT NEEDS TO BE FIXED! THIS IS A MAJOR PROBLEM!

    Comment


    • #3
      Do you have any hacks installed? If so, remove the hack and see if it works. If not, then fill out an official support request. Be sure to include information necessary to access your Admin CP and FTP.

      http://www.vbulletin.com/members/support.php
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        nope, no hacks. I just installed the board and it hasn't been released yet. It was like that from the beginning, it never let me upload pics.

        Comment


        • #5
          Does your server run PHP in safe mode?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I don't think so, how would I find out?

            Comment


            • #7
              Ask your host.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Also can you post your php info? Create a file phpinfo.php and place it in you forum directory:

                PHP Code:
                <?php
                phpinfo
                ();
                ?>
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  OK, I made that file. you can go look at it.

                  Comment


                  • #10
                    The link?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      er, I made the phpinfo.php file in the place that my forum is located at.

                      Comment


                      • #12
                        And the URL to this would be.....................?

                        (Sorry but I don't have the time to go searching for these things.)
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          oh, sorry.

                          http://www.hyrenvillage.com/dreamfed/forums/phpinfo.php

                          Comment


                          • #14
                            We need a PHP expert to understand this, but it looks like Safe Mode is on - at least as a master Value (whatever that means.) You can try setting the vBulletin Options for Safe Mode and see if that fixes the problem. It's in:

                            Admin CP -> vBulletin Options -> Upload Options.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              what does this mean:

                              Safe Mode Temp Directory
                              If your server is running in safe_mode, you'll need to specify a directory that is CHMOD to 777 that will act as a temporary directory for uploads. All files are removed from this directory after database insertion.
                              Note: Do NOT include the trailing slash ("/") after the directory name.

                              oh, and I put it in safe mode, and it still doesn't work.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X