Announcement

Collapse
No announcement yet.

2.0.3 Hacked forum upgrade --> 2.2.1 Something I should know b4 I start?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.0.3 Hacked forum upgrade --> 2.2.1 Something I should know b4 I start?

    Hello,
    I'm running a 2.0.3 forum with several hacks and Major template chages.

    Anything I should know before I start to upgrade?

    What do you recomend?:
    1. Upgrade the forum (not db). (analysing code to keep hacks)
    2. Clean install, reinstall hacks and templates.

    The forum is working perfectly now, so i'm a bit ancsious to mess it all up..

    I realize that some hacks might not be compatible with v.2.2.1, but that question should be posted @ vbulletin.org, right?

    Any input would be appresiated.
    .g
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X