Announcement

Collapse
No announcement yet.

parse error expecting `T_VARIABLE' or `'$''

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • parse error expecting `T_VARIABLE' or `'$''

    Hello people,

    I have the following problem after upgrading from 2.2.0 to 2.2.1 :

    Parse error: parse error, expecting `T_VARIABLE' or `'$'' in /var/opt/www/nationalerattenvanger.kennisnet.nl/htdocs/com1/forums/global.php(128) : eval()'d code on line 171

    Warning: Cannot add header information - headers already sent by (output started at /var/opt/www/nationalerattenvanger.kennisnet.nl/htdocs/com1/forums/global.php(128) : eval()'d code:171) in /var/opt/www/nationalerattenvanger.kennisnet.nl/htdocs/com1/forums/admin/functions.php on line 1490


    although i have found articles about the same problem, i didn't found a solution that could work for me.

    I cannot use htacces files, and i cannot change the .ini file

    Do u have a suggestion?

    Thanx in advance

  • #2
    Hmmmm... looking at the original code, there isn't anything on that line that would cause this error.

    Could you please post lines 150-190 from your global.php with line numbers?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X