Announcement

Collapse
No announcement yet.

Is anyone using Mozilla .97?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is anyone using Mozilla .97?

    I just downloaded Mozilla .9.7 and it seems to be hanging for a very long time (minutes) when trying to submit a new thread. If I click Stop and then look at the thread list, sometimes the post has in fact been added, but Mozilla simply did not redirect. Is this happening for anyone else?

  • #2
    Yeah, I too have had the same problems with 0.97.

    Comment


    • #3
      Strange because it worked fine in .94, .95. and .96. Hopefully it will be fixed on their end in .98. I don't really understand what the problem is in enough detail to submit a bug report to mozilla though.

      Comment


      • #4
        same here

        http://www.vbulletin.com/forum/showt...threadid=36438

        already started thread few days ago, but had no reply so far.

        Comment


        • #5
          I don't quite understand the nature of the problem, but I think it is a Mozilla bug. Still people do use this browser, so it would be nice to get them to fix it soom in the next build or if not, find a workaround.

          It looks like we can submit bug reports via http://bugzilla.mozilla.org/

          Comment


          • #6
            Done!

            Originally posted by boatdesignnet
            I don't quite understand the nature of the problem, but I think it is a Mozilla bug. Still people do use this browser, so it would be nice to get them to fix it soom in the next build or if not, find a workaround.

            It looks like we can submit bug reports via http://bugzilla.mozilla.org/


            http://bugzilla.mozilla.org/show_bug.cgi?id=118446

            Summary: hangs on submission . have to cancell to continue use
            account test l/p test
            Product: Browser
            Version: other
            Platform: PC
            URL: http://www.creations.nl
            OS/Version: Windows XP
            Status: UNCONFIRMED
            Severity: normal
            Priority: --
            Component: Form Submission
            AssignedTo: [email protected]
            ReportedBy: [email protected]
            QAContact: [email protected]


            From Bugzilla Helper:
            User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
            BuildID: .0.9.7.

            http://www.vbulletin.com/forum/showt...985#post230985

            is where we discuss this

            www.creations.nl is my board and browsing it with mozilla is perfect, untill
            we want to submit something, then it hangs, cancelling the submission will let
            it continue .. sometimes.

            Reproducible: Always
            Steps to Reproduce:
            1. goto www.creations.nl
            2. login as test with pass test
            3. goto test board and try it out post a thread or reply to one and
            press 'submit' button ..

            Actual Results: nothing happens

            Expected Results: should display a page with 'fnx for posting' and redirects
            back to the thread

            http://www.vbulletin.com/forum/showt...985#post230985

            vBulletin.com official discussion about everybody with this prob.
            Last edited by Floris; Sun 6 Jan '02, 5:43am.

            Comment


            • #7
              fixed?

              ------- Additional Comments From [email protected] 2002-01-06 05:53 -------
              Mozilla had a bug when using a file upload control in forms. That was bug 116210
              and that bug was fixed shortly after 0.9.7.

              The fix is in the nightly build, available at:
              http://ftp.mozilla.org/pub/mozilla/nightly/latest/

              Duping.

              *** This bug has been marked as a duplicate of 116210 ***

              I had like 15 emails from users complaining that it was a DUPE

              haha, but.. I am not really going to read and search about 1 miljon submissions to find if it is a dupe. At least we know its fixed

              Sorry Mozilla bug report team .. wont post again then

              Comment


              • #8
                Fixed

                Mozilla 0.9.8 is out, and I have no problem with this bug no more. Fixed.

                Comment


                • #9
                  Re: Fixed

                  Originally posted by xiphoid
                  Mozilla 0.9.8 is out, and I have no problem with this bug no more. Fixed.
                  Thanks! I'll have to go download it now.

                  wOOt! 500th Post!

                  Comment


                  • #10
                    Just downloaded it yesterday.

                    It's nice to have Mozilla working again. Although I personally still find IE and Opera to be much faster, I like having a free alternate browser to recommend to visitors who might be having problems with IE.

                    I do really like the tabbed browsing Mozilla offers, and it looks nice. If only they could speed it up to match IE I might be sold.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X