Announcement

Collapse
No announcement yet.

Upgrading 2.0.3 to 2.2.1 gives blank screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading 2.0.3 to 2.2.1 gives blank screen

    I'm trying to upgrade my 2.0.3 board to 2.2.1. As instructed, I backed everything up, uploaded the files, deleted the admin/install.php file, then loaded the admin/upgrade13.php file in my browser.

    However, all I got was a blank screen. I've upgraded several times in the past, so I knew what to expect, and this wasn't it.

    I'm running Apache 1.3.19, PHP Version 4.0.4pl1, MySQL 3.23.32, and Solaris 2.7.

    Any suggestions?

    Thanks in advance,
    Wally

  • #2
    Problem Solved!

    Doh! I figured out the problem. Rather than uploading the new files on top of the old files, I created a new directory and then just renamed the directories. That was fine, except I forgot to copy the admin/config.php file from the old directory. As a result, the upgrade13.php script didn't know how to login to the MySQL database. I copied that over, tried it again, and everything worked fine.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X