Announcement

Collapse
No announcement yet.

Cannot add header information Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot add header information Error

    Hello,

    Recently, the forums has ran up some weird problem. When going to the main page of the forums, on top, it gives an error saying:

    Warning: Cannot add header information - headers already sent by (output started at /home/xlforums/public_html/admin/config.php:89) in /home/xlforums/public_html/admin/functions.php on line 1459

    Now, the bigger problem is that when logging on at the admin, it has the same error on top. NOW, the biggest error, is when logging onto the admin, it gives the error
    <i>
    Warning: Cannot add header information - headers already sent by (output started at /home/xlforums/public_html/admin/config.php:89) in /home/xlforums/public_html/admin/global.php on line 133

    Warning: Cannot add header information - headers already sent by (output started at /home/xlforums/public_html/admin/config.php:89) in /home/xlforums/public_html/admin/global.php on line 159</i>

    And it brings me back to the logon page and says I'm not an valid admin.

    Right now, we're stuck and no one can logon to the control panel. I tried to run repair.php, and it does nothing. If anyone can help, please tell me so. Thank you.

  • #2
    AFAIK the 'Cannot add header information' is usually caused by a CGI error. Are you running any CGI scripts?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      We're not running any CGI-Scripts right now.

      Comment


      • #4
        What vB version are you running? What's the URL to your forums?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          We're running 2.0.3.

          The URL to our forums is at

          http://forums.gamecubexl.com

          Please look to see if you can find the problem. Thank you.

          Comment


          • #6
            You are running a CGI app.

            http://netshelter.adtrix.com/serve.cgi

            You've got some strange ad software running that is keeping me from viewing the source to your forum home page. I suspect that application is what's causing your problem but I can't tell without looking at the source.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hmm, strange, I had that ad for over a year and the problem occured today. Hmm... the problem is, I can't logon to the control panel to take out the ad for you to view.

              Comment


              • #8
                Well, the ad doesn't appear at

                http://forums.gamecubexl.com/admin

                So I don't think it's the ad's problem.

                Go to another section of the forums, the error doesn't occur there and maybe you can view the source.

                Comment


                • #9
                  What is 'adtrix.com'? You sdaid you weren't running any CGI scriptys and then I find this on your forum home page.

                  I tried looking at the admin page, can't view the HTML source here either. There is definitely something screwy on your server.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    That's my host ad, we had that for about a year and we never had problems before. And the fact that it's showing in the admin, I don't think it's the ad.

                    Yeah, something is screwy with the server maybe, and I was wondering if you guys knew what's wrong. Hmm... thanks for trying to help though. If anyone else knows how to fix this error, please help out.

                    Also, I seem to be viewing the source code fine.
                    Last edited by Heero; Wed 2nd Jan '02, 5:42pm.

                    Comment


                    • #11
                      Something's definitely wierd with your site. After visiting your page I couldn't view the source of any HTML page. I then rebooted my machine and could view the source again. However after visiting your site again, 'View Source' stopped working.

                      I don't know what to tell you but I won't be going back to your page again. I don't want to have to reboot after each time.

                      Also be aware that there's very little we can do to provide support on older versions of vB. Generally we suggest you upgrade to the latest version. Good luck!
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Aye.

                        Well, you were able to view the source this time... just wondering if you found the error.

                        Comment


                        • #13
                          Actually I wasn't too clear in my previous message. What I meant to say is that I was able to view the source at other sites but when I tried yours again it wouldn't let me. Then it broke my browser and made it unable to view the source at other sites as well.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X