Announcement

Collapse
No announcement yet.

Some hotmail/yahoo users don't get activation email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Here it is...let me know if it works as I don't have much time to install and play with it in case it doesn't work for this problem.

    http://www.vbulletin.org/forum/showt...highlight=smtp


    Thanks!
    Marc
    -------

    Comment


    • #17
      Does anyone know if this problem be fixed with the v2.2.2 release ???

      Comment


      • #18
        vBulletin cannot fix this. It is due to the way PHP runs on the server and must be fixed at the PHP level.

        Comment


        • #19
          I felt that might be the case based on all the reading I've done recently...

          One other thing I'm trying to fix if you can help.

          Your headers show the return-path with your hostname in it like:

          Return-Path: <[email protected]>

          Mine only show like:

          Return-Path: <nobody>

          What do I need to do to at least get my hostname in there? Do I have to change hosts.conf or is this something to do with sendmail masquerading and envelopes of some kind?

          Thanks..I'm hoping maybe if I can get the hostname right I can run the webserver as user "johndoe" and maybe hotmail/aol won't complain so much.

          thanks.
          Marc
          -------

          Comment


          • #20
            I believe Chris Schreiber (spelling?) did something on this server to do that. I will have him pop in here and let you know what it was.

            Comment


            • #21
              Thanks tubes!

              Marc
              Marc
              -------

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X