Announcement

Collapse
No announcement yet.

Big Problem Help Please!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kaizen
    replied
    Originally posted by bira
    sure. They're pretty much different forums and I only mess about with hacks anyway
    Cool

    Leave a comment:


  • bira
    replied
    sure. They're pretty much different forums and I only mess about with hacks anyway

    Leave a comment:


  • Kaizen
    replied
    Originally posted by bira
    yep, that did the trick. Just got a PM from him that everything's fine now


    Your a mod on vbulletin.org and not here ?

    Leave a comment:


  • bira
    replied
    yep, that did the trick. Just got a PM from him that everything's fine now

    Leave a comment:


  • Kaizen
    replied
    We'll see.

    Leave a comment:


  • bira
    replied
    well he contacted me at vb.org so I'm trying to help him now.

    The search/replace in templates works only for modified templates. It does not alter original templates and he is using all of the original templates, so he just needs to do what The Prohacker said - reload the php version of vbulletin.style. I sent him a small script that will do that. Let's hope this is all it will take

    Leave a comment:


  • Kaizen
    replied
    Originally posted by bira
    (even myself! )


    --

    I feel sorry for the mod thats got to go through every template

    Leave a comment:


  • bira
    replied
    I suggest you contact support and open a ticket, to allow one of the official support guys to access your database and/or Admin CP.

    Don't give strangers (even myself! ) access to your administration

    Leave a comment:


  • NjEcTiOn
    replied
    is it because im useing the back up of the database from my old .php3 board.

    Leave a comment:


  • NjEcTiOn
    replied
    it says this:
    Doing search for '.php3' and replacing with '.php'.

    All done!

    Doesnt work, can someone phisically do this for me

    Leave a comment:


  • bira
    replied
    1) go to Admin CP.
    2) Click on "Search" under "Templates" in the left-side menu
    3) Enter .php3 in search and .php in replace.
    4) Hit submit.

    Another thing: make sure you use the .php vBulletin scripts pack and not a converted .php3 one.

    Leave a comment:


  • NjEcTiOn
    replied
    Im still having problems, can some one please help me do this, please?

    Leave a comment:


  • The Prohacker
    replied
    If you haven't altered your templates majorly, try importing the vbulletin.style from the .php zip and overwrite your current templates with it.. That should fix your problem...

    Leave a comment:


  • klisis
    replied
    Well, you got to replace 'em all. That's all you have to do.
    Can't really help you as previous user already gave you the solution.

    Originally posted by NjEcTiOn
    I did that and some of the links where fixed, but if I clikc on like new thread, or psot reply, or even just a post, its still ends up going to .php3 instead of .php. HELP PLEASE!!!

    Leave a comment:


  • NjEcTiOn
    replied
    I did that and some of the links where fixed, but if I clikc on like new thread, or psot reply, or even just a post, its still ends up going to .php3 instead of .php. HELP PLEASE!!!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X