Announcement

Collapse
No announcement yet.

PM popup on version 2.21

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Follow up

    Could not investigate problem with Netscape because PM works fine in Netscape.

    I cannot blame IE because a fellow indicated that he was using the very same combination that I am: XP with IE 6.0.26 and had no problems. So that leaves me with the template issue. If PM is meant to trigger only on the forum homepage, then it should be easy to track it down. But if it is triggered on any other pages (people access the forums from SSI on site frontpage), that means it is a header problem. In either cases, what could cause IE not to recognize a <body onload> javascript? Can other javascripts interfere with each other?

    Comment


    • #17
      Re: ????

      Originally posted by Lionel
      There is a problem with VB. And that is not at my end. I am not the only one.
      If it is not at your end, why does it work for me? It may very well be happening to 100,000 people, but that does not mean it is not some problem at the browser end. I am not trying to trivialize this issue but there is nothing we have done in the last 3 or 4 releases to the code that runs this function. Add that to the fact that amongst people running identical configurations (in at least a couple cases WinXP with IE6) it works on some but not on others it makes me virtually positive it is something with the browser and/or browser settings.

      Can everyone who is having this problem please list what browser and OS you are using? Also if you can list what you have for the following settings, located under Tools > Internet Options > 'Security' tab > click the Custom Level button and look for these settings:
      -- scripting of java applets
      -- active scripting
      -- userdata persistence

      Comment


      • #18
        Happy to report that problem is solved

        Just so everyone else knows: All I did was uninstall the MSN Message Center hack.

        Comment


        • #19
          ME too

          I am not getting pop-ups for my PM's either on my forums or on here...

          Not sure if it is related to my browser or not, I checked the things you listed kevin, and they are all on, Javascript, etc.

          Enabled on the forums, but can't get a Popup to happen. Same here, have received a couple of PM's and nothing popsup for me.

          Anything else I can check to narrow this down?

          Running IE6/XP, etc.

          Thanks,
          TomK

          Comment


          • #20
            Please Help!

            I have been using VB for over 1 year now and it is great.

            But on my last upgrade to : 2.2.1

            All PM Pop up stopped for evey user.

            the settings are fine. Is their a known issue with this
            version & pop up windows?

            I am running Win NT

            Thanks for your time.
            JackG

            Comment


            • #21
              Same Problem for me after upgrading to 2.2.4 from 2.0.3?! What could I do that the PM Popup will appear again?!

              marc

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X