Announcement

Collapse
No announcement yet.

Help........please!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help........please!

    Hi,
    Don't know whats going on but none of my members can register to my forums . This is what they are saying happens!

    They can register 100% and confirmation email is sent out, but when they try to confirm it it says not logged in, enter info and then they get the wrong password message screen?

    And when they ask for a password to be sent out they get an e-mail offerering to reset password, click link, get not logged in, enter info, wrong password?



    Whats going on and what the cure?

    Installed even after this problem the get random password hack to try and cure this problem but that did not work.

    Any help please?

    Brian

  • #2
    Never install a hack if something is already wrong.

    You have to start from scratch now since we dont know if its the hack causing this, or its now making it more difficult.

    Back up your DB and re-install is my suggestion. AND make sure everything works before installing any hacks.
    There are only 10 types of people in the world: Those who understand binary, and those who don't

    Comment


    • #3
      I have re installed the origital files as they were before I installed that hack.

      Comment


      • #4
        hard to determine what's up.. have you upgraded anything lately or added any hacks prior to the problem occuring ?

        what vB version ?

        can you provide more info on what you did lately to your vB ?
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          Cannot really say, but I have installes quite a few hacks and all are working fine, and Im running 2.2.1. Does anyone know what hacks are use any of the files needed for the registration process so that I can re-check and see if I have installed any of them.

          What files, templates etc are used for the full registration process and I will re install them from the original VB files and have a go then, but I am hoping its not a database error regarding the passwords because members are joining ok but when they log off the forum and re join it it says not logged in and wrong password and when they request one the password sent even that one comes back as wrong password.

          If I need to start over again, can someone please tell me what I need to backup files wise and how to re install it all again.

          I don't usualy do it, but my 2nd admin does and he is away for a week on his holidays ;-(

          Brian
          Last edited by The Realist; Fri 14 Dec '01, 1:29am.

          Comment


          • #6
            do this to see if it's the hacks or not.. install a private unedited fresh test vB copy and try the registration does it work ?
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              It worked fine up until the 11th, so something was installed then.

              Will install a test version now and let ya know.

              Brian

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X