Announcement

Collapse
No announcement yet.

Problem with Activation E-mails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Activation E-mails

    Hello, every so often I get an e-mail saying,
    "hi. for some reason, I can't seem to activate my account. can you tell me what I'm doing wrong?"
    Then they send me the e-mail that they received in order to activate their accounts on my forum, and they are given a screen that says

    "We could not activate your account because this web address is not valid. Make sure that you have the entire address from the email, and that your email client has not split the address over several lines.

    Please try again with the full address from the email that you received. If it still does not work, try filling in the activation form:
    Activation form

    If you do not know your activation code, you can find it in the email that was sent to you when you first registered. To have it sent again, please click here:
    Send new email with activation code.

    If all else fails, email the administrator, making sure that you include your registered email address and username.
    I even tried to click on the link that was supplied in the authorization e-mail and I got the message above. Does anyone else have this problem, or maybe it's a bug?

  • #2
    maybe this thread might help http://vbulletin.com/forum/showthrea...threadid=34720 ?
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      thanks george, I must have overlooked that thread when trying to search for this problem.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X