Announcement

Collapse
No announcement yet.

Problem w/ STEP 1 of install on my VenturesOnline server...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hooper
    replied
    Originally posted by eva2000
    you do have a unique ip and aren't on the lower plans which are ipless ?

    The lower priced accounts do not have a dedicated IP. The V200 is the lowest account you can have that supports both MySQL and a dedicated IP.

    Leave a comment:


  • George L
    replied
    Originally posted by JeremyBlackwell
    my domain is not forwarding to my site yet, so should i use my IP address instead (http://xx.xx.xx.xx/vBulletin/admin/install.php)
    "vBulletin" is the folder i uploaded the vBulletin files to.
    you do have a unique ip and aren't on the lower plans which are ipless ?

    Leave a comment:


  • Steve Machol
    replied
    Yes. Make sure it's actually 'vBulletin' since files and directories Unix/Linux servers are case sensitive.

    Leave a comment:


  • JeremyBlackwell
    replied
    my domain is not forwarding to my site yet, so should i use my IP address instead (http://xx.xx.xx.xx/vBulletin/admin/install.php)
    "vBulletin" is the folder i uploaded the vBulletin files to.

    Leave a comment:


  • Steve Machol
    replied
    I'm not sure what you mean by clicking on 'show file'.

    The way to run the installation script is to do it from your browser. Depending on how you uploaded the files, it should be something like:

    http://www.yourdomain.com/forums/admin/install.php

    Leave a comment:


  • Problem w/ STEP 1 of install on my VenturesOnline server...

    I uploaded the vBulletin software to my Ventures Online server and when i try to run the /admin/install.php script by going to the install.php file and clicking "show file" (i guess this is how to run the script, right?), it says "You are not running PHP - Please contact your system administrator". But we all know that Ventures Online has PHP. So what gives?? Do i have to do something special on my CPanel3 to enable PHP?

    slowly but surely i am learning/understanding all this...thanks for all your patience!
Loading...
Working...
X