Announcement

Collapse
No announcement yet.

Help! Clickable smilies and vB Code are MIA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad Bunny
    replied
    I disabled mine, and went back to enable, and they are still gone.

    Leave a comment:


  • Recon_Boy
    replied
    Yep, checked all that...I'm stumped

    Leave a comment:


  • tubedogg
    replied
    Are your vbcode_xxx templates the defaults? If not try reverting them.

    Also make sure that vbcode.js and vbcode_language.js are in your forums directory.

    Leave a comment:


  • Recon_Boy
    replied
    Nope, and this happens on all the forums...no exceptions.

    Leave a comment:


  • Freddie Bingham
    replied
    Do you have smilies disabled for the forum in question?

    Leave a comment:


  • Recon_Boy
    replied
    p.s. I don't mind operating like this anyway...I can't think of a reason why I would want those features disabled.

    I'd still like to get to the bottom of this though.

    Leave a comment:


  • Recon_Boy
    replied
    Originally posted by JamesUS
    Have you done any code modifications to newthread/newreply.php?
    I had a hack or two installed, yes...so I reverted back to newthread.php and newreply.php from the originial package with the same results.

    Leave a comment:


  • Recon_Boy
    replied
    I replaced the following code in newthread.php:

    if ($foruminfo[allowsmilies]) {
    if ($bbuserinfo[showvbcode] && $allowvbcodebuttons)
    $vbcode_smilies = getclickysmilies();
    eval("\$disablesmiliesoption = \"".gettemplate("newpost_disablesmiliesoption")."\";");
    } else {
    $disablesmiliesoption="";
    }
    if ($bbuserinfo[showvbcode] && $allowvbcodebuttons)
    $vbcode_buttons = getcodebuttons();
    with this:

    $vbcode_smilies = getclickysmilies();

    $vbcode_buttons = getcodebuttons();
    and it works fine....so that rules out a couple things right there I think.

    Leave a comment:


  • JamesUS
    replied
    Have you done any code modifications to newthread/newreply.php?

    Leave a comment:


  • Recon_Boy
    replied
    Yes.

    Leave a comment:


  • George L
    replied
    hmm.. i'm stumped.. so the newreply and newthread templates are unedited originals ? and you have those variables and have enabled it in your edit options area.

    Leave a comment:


  • Recon_Boy
    replied
    Originally posted by eva2000
    check to see if

    $vbcode_buttons
    $vbcode_smilies

    variables are in newreply and newthread templates
    Yes, they are.

    Leave a comment:


  • George L
    replied
    check to see if

    $vbcode_buttons
    $vbcode_smilies

    variables are in newreply and newthread templates

    Leave a comment:


  • Recon_Boy
    replied
    In the mySQL user table, the field Options reads 15 for most people. Is that correct?

    Leave a comment:


  • Recon_Boy
    replied
    Originally posted by eva2000
    did you try User CP -> edit options ->

    Use vBCode quick links on your message input screens?
    Enabling this option allows you to quickly manipulate different aspects of your posts including color, font, and size. In addition you can click on smilies to have them inserted into your posts. You may disable this option if it causes problems for you

    set to 'YES' ?
    yep....

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X