Announcement

Collapse
No announcement yet.

Help! Clickable smilies and vB Code are MIA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • George L
    replied
    did you try User CP -> edit options ->

    Use vBCode quick links on your message input screens?
    Enabling this option allows you to quickly manipulate different aspects of your posts including color, font, and size. In addition you can click on smilies to have them inserted into your posts. You may disable this option if it causes problems for you

    set to 'YES' ?

    Leave a comment:


  • Recon_Boy
    replied
    I assume that there are multiple locations in the database where this feature might be disabled somehow...could you give me a list of tables to check?

    Leave a comment:


  • Recon_Boy
    replied
    Thanks for the suggestion, but there was nothing to revert...they are the originals...

    Leave a comment:


  • JamesUS
    replied
    Try reverting your newreply/newthread templates.

    Leave a comment:


  • Recon_Boy
    replied
    They are there however when creating calendar events, just not for newreply and newthread.
    Last edited by Recon_Boy; Sun 9 Dec '01, 7:18am.

    Leave a comment:


  • Recon_Boy
    started a topic Help! Clickable smilies and vB Code are MIA

    Help! Clickable smilies and vB Code are MIA

    I can't seem to get my clickable smilies or the vB Code Normal/Enhanced section to display at all.

    I've tried many suggestions in these forums with no luck.

    I've gone through the admin cp and my user cp 5 times already...are there entries in the db tables I should check directly?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X