Announcement

Collapse
No announcement yet.

Help! Clickable smilies and vB Code are MIA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Clickable smilies and vB Code are MIA

    I can't seem to get my clickable smilies or the vB Code Normal/Enhanced section to display at all.

    I've tried many suggestions in these forums with no luck.

    I've gone through the admin cp and my user cp 5 times already...are there entries in the db tables I should check directly?

  • #2
    They are there however when creating calendar events, just not for newreply and newthread.
    Last edited by Recon_Boy; Sun 9 Dec '01, 6:18am.

    Comment


    • #3
      Try reverting your newreply/newthread templates.

      Comment


      • #4
        Thanks for the suggestion, but there was nothing to revert...they are the originals...

        Comment


        • #5
          I assume that there are multiple locations in the database where this feature might be disabled somehow...could you give me a list of tables to check?

          Comment


          • #6
            did you try User CP -> edit options ->

            Use vBCode quick links on your message input screens?
            Enabling this option allows you to quickly manipulate different aspects of your posts including color, font, and size. In addition you can click on smilies to have them inserted into your posts. You may disable this option if it causes problems for you

            set to 'YES' ?
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              Originally posted by eva2000
              did you try User CP -> edit options ->

              Use vBCode quick links on your message input screens?
              Enabling this option allows you to quickly manipulate different aspects of your posts including color, font, and size. In addition you can click on smilies to have them inserted into your posts. You may disable this option if it causes problems for you

              set to 'YES' ?
              yep....

              Comment


              • #8
                In the mySQL user table, the field Options reads 15 for most people. Is that correct?

                Comment


                • #9
                  check to see if

                  $vbcode_buttons
                  $vbcode_smilies

                  variables are in newreply and newthread templates
                  :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                  :: Nginx SPDY SSL - World Flags Demo [video results]
                  :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                  Comment


                  • #10
                    Originally posted by eva2000
                    check to see if

                    $vbcode_buttons
                    $vbcode_smilies

                    variables are in newreply and newthread templates
                    Yes, they are.

                    Comment


                    • #11
                      hmm.. i'm stumped.. so the newreply and newthread templates are unedited originals ? and you have those variables and have enabled it in your edit options area.
                      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                      :: Nginx SPDY SSL - World Flags Demo [video results]
                      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                      Comment


                      • #12
                        Yes.

                        Comment


                        • #13
                          Have you done any code modifications to newthread/newreply.php?

                          Comment


                          • #14
                            I replaced the following code in newthread.php:

                            if ($foruminfo[allowsmilies]) {
                            if ($bbuserinfo[showvbcode] && $allowvbcodebuttons)
                            $vbcode_smilies = getclickysmilies();
                            eval("\$disablesmiliesoption = \"".gettemplate("newpost_disablesmiliesoption")."\";");
                            } else {
                            $disablesmiliesoption="";
                            }
                            if ($bbuserinfo[showvbcode] && $allowvbcodebuttons)
                            $vbcode_buttons = getcodebuttons();
                            with this:

                            $vbcode_smilies = getclickysmilies();

                            $vbcode_buttons = getcodebuttons();
                            and it works fine....so that rules out a couple things right there I think.

                            Comment


                            • #15
                              Originally posted by JamesUS
                              Have you done any code modifications to newthread/newreply.php?
                              I had a hack or two installed, yes...so I reverted back to newthread.php and newreply.php from the originial package with the same results.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X