Announcement

Collapse
No announcement yet.

the disappearing thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • the disappearing thread

    Guys,

    After about 6 weeks a message thread on my forum disappeared.

    I have the thread set up so that only "registered" members can see it but now they can't and nothing was changed.

    Here is how the forum is set up and the permissions:
    Private forum - no
    act as forum - yes
    Is active - yes
    open to new posts - no

    Now under the permissions:
    for Registered members:

    Can view forum
    Yes

    Can search
    Yes

    Can use 'email to friend' feature
    No

    Can post new threads
    No

    Can post polls
    No

    Can vote on polls
    No

    Can post attachments
    No

    Can download attachments
    Yes

    Can move own threads to other forums
    No

    Can open / close own threads
    No

    Can delete own threads
    No

    Can reply to own threads
    No

    Can reply to other's threads
    No

    Can view others' threads
    Yes

    Can edit own posts
    No

    Can delete own posts and threads
    No


    For Unregistered members:
    Can view others' threads
    No

    Can search
    No

    the rest are the same.

    I have "use custom settings" checked for all user groups permissions and all other groups are set as the "unregistered members" group is set.

    We did not change anything and the message giving people the password to our movies site can not be displayed.

    I posted a new message (after temporarily allowing posts) and it can be seen and the forum now shows 2 posts, but even as the admin I can't get to the original post.

    What is going on here?
    Why did it disappear?

    Thanks,
    Steve
    Forum: http://www.xboxcenter.com/forum

  • #2
    What do you have under Forums > Modify > forumname > [edit] > Default View Age?

    Comment


    • #3
      Thanks for clueing me in. The forum was set to only display posts up to 30 days.

      I made it 1000 days since this is just an information thread.

      Thanks
      Forum: http://www.xboxcenter.com/forum

      Comment


      • #4
        Glad you got it fixed.

        Comment


        • #5
          Originally posted by XboxCenter.com
          Thanks for clueing me in. The forum was set to only display posts up to 30 days.

          I made it 1000 days since this is just an information thread.

          Thanks
          to save yourself trouble do what i do set all forums to default 1000 days
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #6
            ...which can be done by running this query:
            UPDATE forum SET daysprune=1000;

            Comment


            • #7
              Originally posted by tubedogg
              ...which can be done by running this query:
              UPDATE forum SET daysprune=1000;
              ** jots down on notepad ***
              :: Always Back Up Forum Database + Attachments BEFORE upgrading !
              :: Nginx SPDY SSL - World Flags Demo [video results]
              :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

              Comment


              • #8
                lol

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X