Announcement

Collapse
No announcement yet.

Can't change COPPA user data

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't change COPPA user data

    Hello

    One of the members during registration on our forum clicked 'After 1988' and became a COPPA user, while he is over 40

    Now neithe he in his User cp, nor I in my Admin panel can't change 'COPPA user?' from YES to NO. Is it possible at all?

    TIA,
    Vasi

  • #2
    I assume you manually changed his user group in the Admin CP,. right? If so, you might need to go into the database with phpMyAdmin and change his User table COPPA field from '1' to '0'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      If you go to Admin CP > Users > Find, put in his username, hit Find, and then hit [edit] next to his name, find the option that says 'COPPA User' and select No. Also, change his usergroup to Member if it is not already there.

      Changing the users' usergroup does not remove the 'COPPA User' option from the list.

      Comment


      • #4
        Originally posted by tubedogg
        If you go to Admin CP > Users > Find, put in his username, hit Find, and then hit [edit] next to his name, find the option that says 'COPPA User' and select No. Also, change his usergroup to Member if it is not already there.
        I never saw that there before! You learn something new everyday!
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by smachol
          I never saw that there before! You learn something new everyday!
          I thought that's what you were referring to...?

          Comment


          • #6
            Originally posted by tubedogg
            I thought that's what you were referring to...?
            Actually I'm not that bright. I was referring to the COPPA Users Awaiting Moderation group.

            However in rereading Vasi's message he says he's already tried to change 'COPPA user?' to 'No' in the Admin CP but couldn't .
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Admin CP > Users > Find, put in his username, hit Find, and then hit [edit] next to his name, find the option that says 'COPPA User' and select No.
              That's exactly what I did...but when I click 'Save changes' and then open this page again... I still see 'COPPA user' YES

              Comment


              • #8
                And what happens when you change it in the database as I suggested?

                [P.S. Always backup your database before doing anything to it!]
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Success!

                  I did it! I tried again "Admin CP > Users > Find, put in his username, hit Find, and then hit [edit] next to his name, find the option that says 'COPPA User' and select No." and again saw 'COPPA user' YES.

                  After that I turned the Internet off and next time when I come on board I checked this user again and his status was non-COPPA user.

                  What was the trick?

                  Vasi

                  Comment


                  • #10
                    It sounds like your browser was pulling the page off its cache instead of loading the fresh page.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Glad you got it working.

                      Comment


                      • #12
                        Thanks, folks. This answered my question, too.
                        Mia
                        http://MainStreetMom.com

                        Comment


                        • #13
                          Steve,

                          We have just moved a list of users over from another system into 'registered users' section. For some reason the 'Coppa user' section has 'yes' to all the imported users (which may have to do with the fact that we didn't transfer over any birthday).

                          Anyhow in your original post (going back a few years!) you mentioned a field in the db that we could change from '1' to '0' as a global change.

                          Any chance of letting us know what table that is in so we can change it?

                          That is of course unless there is a way of changing directly in vBulletin?

                          BTW - we are using vB 3.03.

                          Thanks

                          Shawno

                          Comment


                          • #14
                            This thread is for vB2 and is not relevant to vB3.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X