Announcement

Collapse
No announcement yet.

Board running EXTREMELY slow!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Board running EXTREMELY slow!

    Well I just installed my Vbulletin earlier this morning. It seemed to work great at first, but now it's running so slow people can't even access it most of the time. It seems like it will work for about 1 min out of every 10. Can anybody help me with this??? Oh, and I'm sure it's not a problem with the server because everything on my site works fine, except for the message board.

    Thanks,
    Brian
    Spread Peace,
    Brian Gunter

    vBadvanced | EDMPlanet

  • #2
    who's your host? It has to be a server side issue maybe their MySQL servers are very slow.

    Comment


    • #3
      Is your site hosted on f2s by any chance?

      That was always my experience of it.

      Other than that, check that you are configured correctly and talk to the admin of the server etc.
      Email: [email protected]
      Site: Under Construction

      Comment


      • #4
        And it could of course be your connection to the net.
        Email: [email protected]
        Site: Under Construction

        Comment


        • #5
          yes because if vBulletin works at all then its not the software its the server.

          Comment


          • #6
            Originally posted by Goldfinger
            yes because if vBulletin works at all then its not the software its the server.
            It can work; just not be optimized and therefore run slowly or crash the server because of memory use or something.
            Email: [email protected]
            Site: Under Construction

            Comment


            • #7
              My host is run through a company called Bizsuite. And I don't think it's the server because everything else on there works fine. I also had the Ikon board installed just yesterday and had no problems with it, so I don't see how it could be the server.
              Spread Peace,
              Brian Gunter

              vBadvanced | EDMPlanet

              Comment


              • #8
                Try rebooting the server.
                Email: [email protected]
                Site: Under Construction

                Comment


                • #9
                  Um... I'm not exactly sure how to reboot the server. Is there anyway someone could tell me how to do it?
                  Spread Peace,
                  Brian Gunter

                  vBadvanced | EDMPlanet

                  Comment


                  • #10
                    Email your host and tell them your problems.

                    See what they suggest.

                    Rebooting is a last option and it you are on a shared host they are unlikely to do it.

                    Talk to your host.
                    Email: [email protected]
                    Site: Under Construction

                    Comment


                    • #11
                      Is this virtual hosting or dedicated hosting? and whats the url and what plan are you on?

                      If this is virtual hosting you are unable to boot the server you will have to call or email your hosting company and request that they reboot it for you.

                      Comment


                      • #12
                        Originally posted by Kaizen
                        Email your host and tell them your problems.

                        See what they suggest.

                        Rebooting is a last option and it you are on a shared host they are unlikely to do it.

                        Talk to your host.

                        Not really, if the host see's that there is a load problem, or all the memory is used up because of something, any good host would just reboot the server for the customer, so they don't loose the other customers on that box also... The downtime on a reboot is uaually only 3 minutes.....

                        Comment


                        • #13
                          Notice how you said good host.

                          Not all of us are on good hosts .

                          Therefore I decided to make the point anyways.

                          P.s I am on a gr8 host
                          Email: [email protected]
                          Site: Under Construction

                          Comment


                          • #14
                            Heheh... well I should have said resonable, as in, they have their heads outa their asses.. I've been on a few that completely suck, and have moved people off some pretty bad ones.. *cough* CI Host *cough*

                            I'm glad your happy with your host

                            Comment


                            • #15
                              Yeah the host im on is horrible the server i am on always crashes so a few months ago i asked them if they could put my site on a different server and they just ignored my ticket and i never got a response . And THAT is why i am switching to Ventures Online.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X