Announcement

Collapse
No announcement yet.

Receive mailings from admins

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Receive mailings from admins

    I'm using shorten registration in FAQ forum, the register adult has this line:

    <input type="hidden" name="allowemail" value="yes">

    However, whenever a new user signing up, and when I check their profile, I always see "Receive mailings from admins: NO" as default on Admin CP, how come? all of my users have that option set to "No" so I know it's not their choice, it's default. The above code doesn't work or something?

    By the way, what query should I run in PHPMyAdmin to turn all the Receive mailings from admins to "On"? Thank you.
    My forum's vB3 version: 3.6.8

  • #2
    try this query in phpmyadmin

    UPDATE user SET adminemail=1
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      I think somewhere along the way that columns' name was changed...I coulda sworn it was allowemail as well.

      But try this in your registration template:
      <input type="hidden" name="adminemail" value="yes">
      instead of what you have. That should fix it.

      Comment


      • #4
        nope doesn't work tubedogg, still "No" . I also apply the same value to Email notification:

        <input type="hidden" name="emailnotification" value="no">

        But when I check testing account, it still says "Yes". Darn, I want it and receving email can switch place to each other. Only 2 those fields that I have problem, everything else is fine, any clue how to fix it?

        And may I ask, what is this
        <input type="hidden" name="" value=""> for?
        My forum's vB3 version: 3.6.8

        Comment


        • #5
          Just on a weird hunch...Are you putting these lines somewhere between
          <form action="register.php" method="post">
          and
          </form>
          ?

          The hidden input fields pass values that the user would normally pick.

          Comment


          • #6
            Yes, everything is in between form tags.

            Still don't know how to fix?
            My forum's vB3 version: 3.6.8

            Comment


            • #7
              experiencing this same thing

              changed from allowemail to adminemail ... but the new member's setting is still no ...

              eva ... running the following query will change everyone's setting to yes ???

              UPDATE user SET adminemail=1

              Thanks,

              Destee
              destee.com

              Comment


              • #8
                nevermind eva ... i see that the answer to my question is yes



                Destee
                destee.com

                Comment


                • #9
                  dragging up an 18 month old post
                  :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                  :: Nginx SPDY SSL - World Flags Demo [video results]
                  :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                  Comment


                  • #10
                    Originally posted by eva2000
                    dragging up an 18 month old post
                    LOL ... is that not allowed Eva ...

                    it spoke to my exact issue ... i did do a search first, looking for an answer before posting my question ... i sorry



                    Destee
                    destee.com

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X