Announcement

Collapse
No announcement yet.

Urgent help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Urgent help please

    Hi guys,

    Just upgraded from 2.0.3 to 2.2.1 (using upgrade13.php and upgrade14.php), and i seem to have a MAJOR problem....

    If i go to myboardname.com/forums/admin, where i normally get the admin login screen, i;m getting a completely blank screen.

    ALSO i;ve managed to screw my password. I managed to get a new password sent, but of course cos my board;s switched off i can't get in to anywhere.

    I'm trying to get hold of one of my co-admins, but to no avail (never about when you need one..!!)

    I;ve re-uploded the index.php in the admin dir just in case, but to ne avail (and i am uploading using Ascii!!)

    Could anyone give me any clues fairly urgently please???

    Thanks guys

    Paul

  • #2
    what do you mean a blank screen for your admin control panel? If there is a file there you are not going to get a blank screen. Can you give us a url to see what is going on?
    Christopher Padfield
    Web Based Helpdesk
    DeskPRO v3.0.3 Released - Download Demo Now!

    Comment


    • #3
      ***UPDATE***

      Password now sorted (i managed to successfully log into the Mod's menu), but atill unable to access the admin menu, since it's just a blank page.

      Help!!!

      Paul

      Comment


      • #4
        Chris,

        You got Pm

        Paul

        Comment


        • #5
          Originally posted by Toibs
          Chris,

          You got Pm

          Paul
          so do you
          Christopher Padfield
          Web Based Helpdesk
          DeskPRO v3.0.3 Released - Download Demo Now!

          Comment


          • #6
            Chris,

            Fixed it

            What i had done was to upload the new version complete with 2 files that have since been "fixed" by John. Something somewhere seems to have not been over happy, and it denied access. As soon as installed all of the Original files from the 2.2.1 archive, it seems to have fixed it

            Thanks V much

            Paul

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X