Announcement

Collapse
No announcement yet.

Again no hits with the Search Function

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Again no hits with the Search Function

    Hi,

    with Version 2.2.0 all works fine, but since i updated to Version 2.2.1 the Search Function do not work if i search for URL's like this for example:

    http://www.test.com

    it shows Directly that there are NO Hits but i also tested some Links wich are to 100% posted at my Board !

    Ah, by the way, i cleared the Searchindex and made rebuilds 3 times now but didnt bring any effect.

    Any Help is welcome
    RayMatrix

  • #2
    The search engine isn't that complex and punctuation is removed for your search engine query because of the limitations in the indexing scheme.

    So your test query would end up being: httpwww test com

    This most like has no results in your database. This is because the default scheme only searches for words with 4 or more characters. This eliminates "com". And if both of the other words don't exist in a single post, there are no matches since the default boolean match is 'AND'.
    Last edited by Wayne Luke; Sat 1 Dec '01, 3:07pm.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      it also do not work with longer words and the question i still have is: Why did it work in Vers. 2.2.0 ?
      RayMatrix

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X