Announcement

Collapse
No announcement yet.

Tweo bugs that others have experianced as well...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tweo bugs that others have experianced as well...

    ...but both are listed as fixed in the bug forum.


    I recently upgraded from 2.0.3 to 2.2.1 and originally thought there were no problems, but now it appears I have discovered at least a couple small problems that I see some other people have been having similar issues with as well.

    The Online status within the postbit templates is not always listing a user’s status correctly. At some times it shows me offline, when I have been browsing and posting to topics and it sometimes shows other users as online, when they haven’t visited the boar in a couple of hours.

    The second issue I have found is changing Styles from within the user control panel and even on occasion when using the added &styleid=# at the end of the board URL.

    In the Control panel, a different style is chosen and submitted, but the change doesn’t occur, the user is left at default or returned to it if they successfully changed via the drop down list I added to the site. I have tried this with both my admin account and a regular user account (on separate PCs) with the same results).

    But the drop down list isn’t always flawless either. It usually does make the change at least initially, but sometimes, when entering a forum after making the change, the user if reverted back to the default style.

    I tried the fixes I saw in the few topics I saw in the bugs forum regarding this, but none resolved the style problem and it looks like Freddie’s fixes for online status, were previous to when I downloaded and performed the upgrade. I was sure to download a fresh copy the evening I performed the upgrade, Nov 22, 2001 from 2.0.3 to 2.2.1.
    Last edited by SWFans.net; Tue 27 Nov '01, 11:57pm.
    SWFans.Net Forums
    Not Your Average Star Wars Forums.

    Just a few of the other styles to choose from:
    Jedi | Streamlined | T-Phantom

  • #2
    I went ahead and downloaded the newest versions, and with a few changes I saw in member PHP and functions PHP, I seem to have fixed the Online status in posts at least partially, though invisible users are now listed as offline when they are really online, to me the administrator, when they weren't before.

    No luck fixing the style issue myself though.
    Last edited by SWFans.net; Tue 27 Nov '01, 11:58pm.
    SWFans.Net Forums
    Not Your Average Star Wars Forums.

    Just a few of the other styles to choose from:
    Jedi | Streamlined | T-Phantom

    Comment


    • #3
      Do you have 'Override Style' set for any forums?
      Admin CP > Forums > Modify > forumname > [edit] or run this MySQL query:
      SELECT title FROM forum WHERE styleoverride=1;

      Comment


      • #4
        Yes, it is set for a subforum and its children.
        SWFans.Net Forums
        Not Your Average Star Wars Forums.

        Just a few of the other styles to choose from:
        Jedi | Streamlined | T-Phantom

        Comment


        • #5
          Changing that setting to no didn't cause the problem to stop. It still reverts back to Default when choosing a new style.
          SWFans.Net Forums
          Not Your Average Star Wars Forums.

          Just a few of the other styles to choose from:
          Jedi | Streamlined | T-Phantom

          Comment


          • #6
            That isn't by any chance the forum that reverts back to default?

            Comment


            • #7
              Nope it isn’t. When making the change in the control panel, no matter which style is your current view or which style you choose, you are switched back to default but the style you chose is still displayed in the Style Set field.
              SWFans.Net Forums
              Not Your Average Star Wars Forums.

              Just a few of the other styles to choose from:
              Jedi | Streamlined | T-Phantom

              Comment


              • #8
                Does that style point to the Default Replacement and Template sets?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  It does.
                  SWFans.Net Forums
                  Not Your Average Star Wars Forums.

                  Just a few of the other styles to choose from:
                  Jedi | Streamlined | T-Phantom

                  Comment


                  • #10
                    Can you layout like the following how your styles are setup?

                    e.g.
                    Default Style
                    -- 'Default' Replacement Set
                    -- 'Default' Template Set
                    My New Style
                    -- 'My New' Replacement Set
                    -- 'Default' Template Set

                    or however you have it setup...I think I know the problem but I want to confirm it.

                    Comment


                    • #11
                      I have 13 styles all set to use one set of Templates, but seperate Replacements.

                      2 Other styles that use Text Based Templates and individual Replacement sets.

                      2 Styles that use yet another Template set and seperate Replacement sets.

                      1 Style that uses the default templates and replacements.

                      1 Style with its own Template set and replacement set.

                      1 Style that uses a new Template set and Replacement set I just created yesterday.

                      I mispoke earlier when I said that the forum set to over ride used the default templates. The template set it uses used to be the default, but I switched it so that there is a lone style that is now the default by renaming the orignal default and pointing it at a different set of templates, but that over ridding style is one of the 13 I mentioned at first.

                      That gives me a total of 20 styles, 20 replacement sets, and 6 Template sets.
                      Last edited by SWFans.net; Wed 28 Nov '01, 1:20pm.
                      SWFans.Net Forums
                      Not Your Average Star Wars Forums.

                      Just a few of the other styles to choose from:
                      Jedi | Streamlined | T-Phantom

                      Comment


                      • #12
                        Jedi (Default)
                        --Jedi (Default) Replacement set
                        --Jedi (Default) Template set

                        SWFans.Net Original (Formerly Default)
                        -- SWFans.Net Original Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Red
                        -- Star Wars - Red Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Green
                        -- Star Wars - Green Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Orange
                        -- Star Wars - Orange Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Gold
                        -- Star Wars - Gold Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Purple
                        -- Star Wars - Purple Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars Blues
                        -- Star Wars Blues Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Sith
                        -- Star Wars - Sith Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Rebel
                        -- Star Wars - Rebel Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars - Imperial
                        -- Star Wars - Imperial Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars – Shipyards (non user selectable)
                        -- Star Wars - Shipyards Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars Episode II - Light
                        -- Star Wars Episode II - Light Replacement set
                        -- SWFans.Net Original Template set

                        Star Wars Episode II - Dark
                        -- Star Wars Episode II - Dark Replacement set
                        -- SWFans.Net Original Template set

                        Basic - Light
                        -- Basic - Light Replacement set
                        -- Basic Template set

                        Basic - Dark
                        -- Basic - Dark Replacement set
                        -- Basic Template set

                        Text Based - Light
                        -- Text Based - Light Replacement set
                        -- Text Based Template set

                        Text Based - Dark
                        -- Text Based - Dark Replacement set
                        -- Text Based Template set

                        vBulletin Standard
                        -- vBulletin Standard Replacement set
                        -- vBulletin Standard Template set

                        Portal (non user selectable – still in development)
                        -- Portal Replacement set
                        -- Portal Template set

                        I have attempted to change the over ride setting to not do so with no help, as well as making the shipyard style user selectable, also with no change in behavior.
                        SWFans.Net Forums
                        Not Your Average Star Wars Forums.

                        Just a few of the other styles to choose from:
                        Jedi | Streamlined | T-Phantom

                        Comment


                        • #13
                          It looks to have simply been an issue with corrupt cookies. I found it odd when I couldn't effectively log out. The strangest thing was I was trying this in both Netscae 6 and IE 6. And getting the same results, but now, after deleting all my cookies and offline content, the style switch works.

                          Sorry for the trouble, but it was at least a learning experience for me.
                          SWFans.Net Forums
                          Not Your Average Star Wars Forums.

                          Just a few of the other styles to choose from:
                          Jedi | Streamlined | T-Phantom

                          Comment


                          • #14
                            That *is* bizarre that it happened in both browsers...

                            Glad you got it working though.

                            Comment


                            • #15
                              I've experienced the same problem before and found it to be a cookie related issue.
                              Rob

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X