Announcement

Collapse
No announcement yet.

Users Browsing this Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users Browsing this Forum

    its not working in any of my forums..

    is there a table i have to revert to original or somthing?

  • #2
    Do you have "Show users browsing forums?" enabled in your options, and do you have a forumdisplay_loggedinusers template, and do you have $onlineusers in your forumdisplay template?
    Chen Avinadav
    Better to remain silent and be thought a fool than to speak out and remove all doubt.

    גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

    Comment


    • #3
      yes to all 3

      Comment


      • #4
        i fixed it now i had to put

        <br>(Users Browsing this Forum: $browsers)

        in my forumhome template

        Comment


        • #5
          Chances are you have other templates that are not correct also. What version did you upgrade from? Find the announcement listed below for the version you upgraded from, then look at all announcements from there down. Compare the lists of 'changed' templates to any templates you have customized - if you have a customized template that is listed as 'changed', you need to compare your custom version to the original to see what has changed. You can either just view the original and make changes by hand, or revert the template and re-customize it.

          2.0.1 - http://vbulletin.com/forum/showthrea...threadid=19300
          2.0.2 - http://vbulletin.com/forum/showthrea...threadid=24024
          2.0.3 - http://vbulletin.com/forum/showthrea...threadid=24116
          2.2.0 - http://vbulletin.com/forum/showthrea...threadid=31953
          2.2.1 - http://vbulletin.com/forum/showthrea...threadid=33426

          Comment


          • #6
            thanks tubedogg

            Comment

            Loading...
            Working...
            X