Announcement

Collapse
No announcement yet.

Got the following error message ! step 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kengan
    replied
    Originally posted by tubedogg
    You should not be running install.php if you are upgrading.

    If you are attempting to overwrite your board, make sure you select the 'continue and reset database' option in install.php.
    I use a new databases with the Install.php and when it go to step 7 after I type the board information , it come with the following message.
    Added settinggroup data


    There seems to have been a slight problem with the LEARNING database.Please try again by pressing the refresh button in your browser.

    and Database error in vBulletin Installer :

    Invalid SQL: INSERT INTO setting VALUES (NULL,9,'Prefix for moved threads','movedthreadprefix','Moved:?,'The text with which to prefix a thread that has been moved to another forum. (You may use HTML)','',10)
    mysql error: You have an error in your SQL syntax near 'The text with which to prefix a thread that has been moved to another forum. (Yo' at line 1

    mysql error number: 1064

    I do not know what is the problem.

    Leave a comment:


  • tubedogg
    replied
    You should not be running install.php if you are upgrading.

    If you are attempting to overwrite your board, make sure you select the 'continue and reset database' option in install.php.

    Leave a comment:


  • Kengan
    replied
    Originally posted by Tolitz
    That's not the exact error ... view source when you get that error (you should also be getting an email about that error), then post it here...
    Thanks ! here is the error

    Database error in vBulletin Installer :

    Invalid SQL: INSERT INTO setting VALUES (NULL,9,'Prefix for moved threads','movedthreadprefix','Moved:?,'The text with which to prefix a thread that has been moved to another forum. (You may use HTML)','',10)
    mysql error: You have an error in your SQL syntax near 'The text with which to prefix a thread that has been moved to another forum. (Yo' at line 1

    mysql error number: 1064

    any idea ?

    Leave a comment:


  • Tolitz
    replied
    Originally posted by Kengan
    here is the error
    There seems to have been a slight problem with the database
    That's not the exact error ... view source when you get that error (you should also be getting an email about that error), then post it here...

    Leave a comment:


  • Kengan
    replied
    Yes. I know. but this time the problem still here !!

    here is the error
    There seems to have been a slight problem with the database.

    so.......

    Leave a comment:


  • George L
    replied
    fresh install or upgrade. you had a similar problem here http://vbulletin.com/forum/showthrea...nggroup+VALUES

    Leave a comment:


  • Kengan
    started a topic Got the following error message ! step 7

    Got the following error message ! step 7

    Database error in vBulletin Installer :

    Invalid SQL: INSERT INTO settinggroup VALUES (1,'Turn Your vBulletin on and off',1)
    mysql error: Duplicate entry '1' for key 1

    mysql error number: 1062


    is there any body know what is wrong ?

    My system configuration :
    - UNIX Solaris 8
    - PHP 4
    - MySQL 3.23.38
    - 512MB Ram
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X