Announcement

Collapse
No announcement yet.

Help....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help....

    Outer Borders Width: = 0

    I still have outer borders. How do I get rid of them?
    I have outerboarders no matter what I do.

  • #2
    Bump...........

    I've checked all the forumhome code as well as the header and footer code for anything other than border="0" and couldn't find anything.

    If I set inner border width to 1 in the CP, I also get an unwanted outerborder. I tried setting the outerborder width to "0' in the CP and I still get the same thing. I cannot get rid of the outer tableborder unless I set the innertableborder width to "0". Then all of the borders vanish.

    Can someone maybe give me some ideas as to what might be causing this?

    Thank You.

    Comment


    • #3
      Ok,

      I have now reverted my forumhome , header and footer templates to default. Still I have outside borders.

      Will someone please help with maybe some ideas to my delimma or what have you before I revert everything trying to figure this out.

      Thank You.

      Comment


      • #4
        Everyone's eating turkey I would suppose. I'm really enjoying posting to myself.

        Anyhow, I have version 2.03 installed with a fresh db to see if it too had a problem with no outside borders. It does as far as I see. I cannot get rid of the outside border for nothing.

        This is frustrating. I would like to know if this is something that I am not doing correctly or if this is a BUG?

        Does everyone use a border?

        Comment


        • #5
          Any Mods, Admins, etc... care to take just a moment of this wonderful ThanksGiving day to set your borders to "0" in the AdminCP to see if it indeed does away with the border?

          2 settings is all it should take.

          Insideborder= change to 1 and 0
          Outsideborder= change to 0 (does nothing that I see)

          Comment


          • #6
            Changing {tableinnerborderwidth} to '0' removed all the borders for me.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hi Steve,

              I hope your turkey was as good as mine....

              Exactly. But I need the innerborder not the outerborder. So what is happening is you cannot turn off the outerborder. This means every vBulletin board out there is using an outerborder. The only way to not see the outerborder is to set the color of the border to the same as the page background. This isn't sufficiant with what I am trying to accomplish.

              BUG? or am I missing something here.

              I need the innerborderwidth set to 1
              outerborderwidth set to 0

              This should give me all of the innerborders with no line border around the entire forums.

              This should give me innerborders with no outerborder.

              are there any InnerTable Extra's or OuterTable Extra commands that will do away with the outer border?

              I'm completely stumped. Example.....


              <table cellpadding="4" cellspacing=" tableinnerborderwidth" border="0" width="100%" height="15">

              Where is the tableouterborderwidth in the templates?
              Last edited by Hooper; Thu 22 Nov '01, 5:14pm.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X