Announcement

Collapse
No announcement yet.

can't get past step 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't get past step 4

    I am trying to load 2.0.3 but I am getting stuck at step 4 and get this error:

    The script reported errors in the installation of the tables. Only continue if you are sure that they are not serious.

    The errors were:

    Error number: 2006

    Error description: MySQL server has gone away


    I also had an error in step one with:
    Checking your server against vBulletin's requirements ...

    PHP version: 4.0B2 ... Passed!
    MySQL support in PHP ... Passed!
    PCRE support in PHP ... Passed!
    magic_quotes_sybase disabled ... Passed!
    track_vars enabled ... Passed!
    register_globals enabled ... Failed!

    What can I do? I had such an easy time using 1.1.6 and now I can't load or configure anything higher than that.

    Daniel

  • #2
    Error 2006 explanation
    There are only 10 types of people in the world: Those who understand binary, and those who don't

    Comment


    • #3
      error 2006

      I am using a vserver . . . . I heard there were troubles with this wit hthe updated versions but I thought it was fixed. Will it be difficult to run this on a vserver? 2.0.3

      Comment


      • #4
        Re: error 2006

        Originally posted by daviatt
        I am using a vserver . . . . I heard there were troubles with this wit hthe updated versions but I thought it was fixed. Will it be difficult to run this on a vserver? 2.0.3
        in your vB install.php file find

        PHP Code:
        $onvservers=0// set this to 1 if you're on Vservers and get disconnected after running an ALTER TABLE command 
        and set it to $onvservers=1;

        vserver might not have given your ALTER mysql privileges either
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          Install seemed to work but . . .

          The install seemed to work and I got to view the administration page for the first time but when I wanted to view the forum home page I got this error:

          Fatal error: Call to undefined function: connection_status() in ./admin/functions.php3 on line 481

          Do you know what could be doing this? Almost there.

          thanks,
          Daniel

          Comment


          • #6
            take alook at this thread http://vbulletin.com/forum/showthrea...nnectionstatus
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment

            Related Topics

            Collapse

            Working...
            X