Announcement

Collapse
No announcement yet.

New User Moderation...not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Re: Also...

    Originally posted by eva2000
    nah don't worry about.. although i spend hours working on this forum dealing with nice vB members like yourself for hours on end as well
    Thanks Eva dear

    Also, the 2nd last option on your screenshot is what I activated to no avail. So at least I did choose the right option.

    I will try to re-install the board as there is no relevant data in there yet.

    Cheers,

    Dex

    Comment


    • #17
      well make sure you uploaded all 2.2.1 php files as well
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment


      • #18
        Originally posted by eva2000
        well make sure you uploaded all 2.2.1 php files as well
        I uploaded everything in the 'Upload' folder... we'll see *shrugs*

        I'll keep you updated though how the new installation goes... I should know in a few mins...

        Dex

        Comment


        • #19
          okay then... if you still have problems let me know or submit a support ticket in the Members area http://vbulletin.com/members/support.php

          along with your vB forum's admin log in details and we'll see what's wrong
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #20
            YAY !!!

            I finally got it to work

            Dunno what it was, I basically did what I did yesterday *shrugs*

            Anyways, thanks a lot for your help eva2000

            Dex

            Comment


            • #21
              Re: YAY !!!

              Originally posted by Dex
              I finally got it to work

              Dunno what it was, I basically did what I did yesterday *shrugs*

              Anyways, thanks a lot for your help eva2000

              Dex
              no probs
              :: Always Back Up Forum Database + Attachments BEFORE upgrading !
              :: Nginx SPDY SSL - World Flags Demo [video results]
              :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X