Announcement

Collapse
No announcement yet.

Mass Prune's error !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mass Prune's error !

    When I wnat to Mass Prune 1 forum's article older thna 3 days.

    It's display :

    ----------------------------------
    Fatal error: Maximum execution time of 30 seconds exceeded in /usr/local/httpd/htdocs/admin/db_mysql.php on line 150
    ----------------------------------

    My vbb website is also very slow when I delete 1 post or send pm to some one or send email to someone.

    It's process very slow and often to error !

    Else , everything is allright !

    What's wrong with my vbb ??

  • #2
    the problem is with the server's php configuration for php's max execution timeout ....

    if you're on a shared server you'd have to contact your web host and see if they can set php timeout max a little higher..

    if you're own dedicated you can edit your php.ini file via root shell / telnet access and up the max_excution timeout for php
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      Hi Eva (or anyone else )
      Im having similar troubles, and was hoping someone could tell me how to delete the remnants left via telnet or phpmyadmin?

      By remnants I mean that although no posts show when seacrhing for this user on the board, a search in mass prune (admin cp) still shows entries. when i go to those entries, I see the title, but no posts. I would like to keep the db clean, so i woud like to get rid of these "ghost" entries

      Thanks

      Comment


      • #4
        Originally posted by NYI Fan
        Hi Eva (or anyone else )
        Im having similar troubles, and was hoping someone could tell me how to delete the remnants left via telnet or phpmyadmin?

        By remnants I mean that although no posts show when seacrhing for this user on the board, a search in mass prune (admin cp) still shows entries. when i go to those entries, I see the title, but no posts. I would like to keep the db clean, so i woud like to get rid of these "ghost" entries

        Thanks
        have you tried to prune them a second time?
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          and a 3rd, and a 4th lol
          i get

          Fatal error: Maximum execution time of 30 seconds exceeded in /home/apinch/public_html/admin/db_mysql.php on line 152
          sometimes the errors are in forums.php, or misc.php etc....

          my host blames vb, and says the server load will not allow a higher timeout...

          Thx

          Comment


          • #6
            who's your web host btw and what are the server specs ?
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              www.pronicsolutions.com

              RedHat Linux
              Perl Version: 5.00503
              PHP Version 4.0.5
              phpMyAdmin 2.2.0rc3

              Is there anything else you need to know?

              Thanks

              Comment


              • #8
                for max execution time exceed check this thread http://vbulletin.com/forum/showthrea...824#post206824
                :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                :: Nginx SPDY SSL - World Flags Demo [video results]
                :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                Comment


                • #9
                  Originally posted by eva2000
                  the problem is with the server's php configuration for php's max execution timeout ....

                  if you're on a shared server you'd have to contact your web host and see if they can set php timeout max a little higher..

                  if you're own dedicated you can edit your php.ini file via root shell / telnet access and up the max_excution timeout for php
                  Thanks for your reply , It's really worked !
                  Last edited by xware; Fri 23 Nov '01, 12:54am.

                  Comment


                  • #10
                    http://vbulletin.com/forum/showthrea...threadid=33734

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X