Announcement

Collapse
No announcement yet.

How do i mass prune Posts without problems ? [TOM]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tom Dooley
    replied
    Hi,
    i tried your setting but i get

    Fatal error: Maximum execution time of 90 seconds exceeded in /home/wbc/www/forum/admin/db_mysql.php on line 154I think it is a problem in the code

    Leave a comment:


  • George L
    replied
    okay what do you have in your httpd.conf file for the following
    MinSpareServers ?
    MaxSpareServers ?

    StartServers ?

    MaxClients 250 ?
    i see 250 for max clients in phpinfo

    might try lowering it to
    MinSpareServers 5
    MaxSpareServers 10

    StartServers 5

    MaxClients 150
    i'm really just shooting in the dark now

    Leave a comment:


  • Tom Dooley
    replied
    Hi,
    my feelings says no i did not count but it looks to me that not realy more are deleted

    Leave a comment:


  • George L
    replied
    another question.. do you get more posts pruned when the execution time is at 600 than when it's at 30 or 60 ???

    Leave a comment:


  • Tom Dooley
    replied
    Hi
    i tried thsi before increased to 16 M and increased until 600 sek
    but still if there are more tha 100 Posts zu prune i get the error. Even i tried it on other servers the same problem.

    Leave a comment:


  • George L
    replied
    try this

    in php.ini

    set
    max_execution_time = 90
    memory_limit = 16M
    see if that helps

    Leave a comment:


  • Tom Dooley
    replied
    no i put it back because it did not help

    Leave a comment:


  • George L
    replied
    Originally posted by Tom Dooley
    oh see here
    http://66.33.102.178/phpinfo.php
    from that phpinfo it says your php max_execution time is = 30 seconds still not 600 ??

    did you change it back ? or did you edit php.ini but forget to restart apache for it to take affect ?

    Leave a comment:


  • Tom Dooley
    replied
    oh see here
    http://66.33.102.178/phpinfo.php

    Leave a comment:


  • George L
    replied
    Originally posted by Tom Dooley
    my board stay´s on an dedicatet dual PIII 1000 with 1024 MB Ram, i incresed the execution limit to 600 sec. but still it is not enough to delete the posts. if i delete it day by day it works if i delete it 10 by 10 days i get the error.
    actually if you don't mind... i'd be happy to check out your php/mysql config on your server ?

    pm me or email me at [email protected]

    Leave a comment:


  • George L
    replied
    90 - 600 seconds not enough!!!!

    i'm out of ideas right now.. how can any php script in vB need more than that time??

    Tom and NYI Fan... i'm going to split this thread into 2 threads for each of your issues and handle each one separately okay

    Leave a comment:


  • Tom Dooley
    replied
    my board stay´s on an dedicatet dual PIII 1000 with 1024 MB Ram, i incresed the execution limit to 600 sec. but still it is not enough to delete the posts. if i delete it day by day it works if i delete it 10 by 10 days i get the error.
    Last edited by Tom Dooley; Mon 19th Nov '01, 11:09am.

    Leave a comment:


  • George L
    replied
    first, please understand that web hosts and php have the max_execution limit to stop php scripts from taking up too much cpu resources

    so what i'm about to suggest should be used only for this problem and the file then removed.. otherwise your web host will probably kick you off for server resource abuse

    in .htaccess file placed in root of your web account place
    php_value max_execution_time 150
    after you pruned the threads remove the .htaccess file

    Leave a comment:


  • Steve Machol
    replied
    At least they're in this temporary form now. Perhaps you could now delete this forum via phpMyAdmin. Let's wait to see what eva suggests.

    Leave a comment:


  • Tom Dooley
    replied
    Fatal error: Maximum execution time of 90 seconds exceeded in /home/wbc/www/forum/admin/functions.php on line 1864


    same error, no problem to move the posts, but then when i try to delete the error come.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X