Announcement

Collapse
No announcement yet.

The server is too busy at the moment pls. try again later

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The server is too busy at the moment pls. try again later

    After I had upgraded to version 2.20 and import all my UBB 6.xx members data ...My member will always get this " The server is too busy at the moment pls. try again later" message

    This does not happen to one but many members, although I personally did not encountered it before ..rather at other forum..

    Here is some of my server info :

    [PHP version ]
    PHP 4.0.6

    [MySQL version ]
    3.23.42

    [Apache/webserver version ]
    Apache 1.3.20

    [Server operating system]
    FreeBSD 4.3
    iHu6.com (BETA) - www.ihu6.com

  • #2
    sounds like you have in admin panel -edit options - server load limiting enabled

    this function reads your server load averages or session limit that you set i.e. you might of set if the server load averages hit 4 or sessions reaches 100 users, then that message will apperar to users

    if you're on a dedicated server you could turn that off or increase the limit but generally that is there to prevent your server crashing under too much load
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      Originally posted by eva2000
      sounds like you have in admin panel -edit options - server load limiting enabled

      this function reads your server load averages or session limit that you set i.e. you might of set if the server load averages hit 4 or sessions reaches 100 users, then that message will apperar to users

      if you're on a dedicated server you could turn that off or increase the limit but generally that is there to prevent your server crashing under too much load
      mine is on a share web host not dedicated..At 1st it is set to 20 session, I had increase it to 40 session now..
      iHu6.com (BETA) - www.ihu6.com

      Comment


      • #4
        Location in admin?

        Originally posted by freehtml View Post
        mine is on a share web host not dedicated..At 1st it is set to 20 session, I had increase it to 40 session now..

        Im having the same problem.

        Is that found in admin> options> in the *NIX Server Load Limit Box/Field?

        Thomas

        Comment


        • #5
          Thanks

          I was just searching for info on this as I am having the same problem now, but it`s now fixed thanks
          gamerspride

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X