Announcement

Collapse
No announcement yet.

Email functions...please help!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have made the necessary changes to email_lostpw. When I click the forgot your password link, and enter my email address, I get an email with a link to click to reset my info. The problem is, when I click the link in the email, it just takes me back to the page where I enter the email address to reset my info. In other words, it doesn't ever reset the password. I'm in an endless cycle of inputing my email address over and over without the password ever sending. Can anyone please help me with this? It's becoming really frustrating.

    Comment


    • #17
      exactly

      I'm glad someone else has this problem. I mean sometimes I feel like I must be speaking a different language to some people.
      This is the same problem I have and when multiple people have the same issue, it's a BUG. I've made the edits also like the instructions say. Sending mail via registration is NOT an issue so I don't see how this could be server related if sending mail works in every other aspect of the board.

      Comment


      • #18
        Have you checked here to see if the problem is covered:

        http://vbulletin.com/forum/forumdisplay.php?forumid=19
        JTMON

        Comment


        • #19
          yep

          i've searched everywhere and submitted the issue to jelsoft in my member's only area and I've not heard a thing! I've read about SO many issues with 2.2.0 and I guess I'm a little frustrated with it since I don't believe in releasing something until it's tested with many people on different platforms.

          Comment


          • #20
            Re: exactly

            Originally posted by linuxman25
            I'm glad someone else has this problem. I mean sometimes I feel like I must be speaking a different language to some people.
            This is the same problem I have and when multiple people have the same issue, it's a BUG. I've made the edits also like the instructions say. Sending mail via registration is NOT an issue so I don't see how this could be server related if sending mail works in every other aspect of the board.
            Linuxman, is the problem identical? Do you receive emails with link back to the same page asking for your email address again? Or do you simply not get the email with your new password after clicking the link. I just want to make sure our problems are identical, or if your is slightly different.

            And JTMON, I don't see anything on the bug board similar to this problem. Should I post it perhaps?

            Comment


            • #21
              tjmaxwell- you can't post new threads in the bugs forum. The mods have to move it once they determine that it is a bug
              JTMON

              Comment


              • #22
                here's my prob

                TJ, after putting in my email address to retrieve my lost password (after you click on forget password?), I get this email:

                Hello,

                You have requested to reset your password on YOURFORUM forums because you have forgotten your password. If you did not request this, please ignore it. It will expire and become useless in 24 hours time.

                To reset your password, please visit the following page:
                http://MYFORUM.com/member.php?a=pwd&u=5&i=44974396
                ---------------------------------------------------------------------------------
                Now, after I click this link, I get the same damn login page(the one telling me I'm not logged in or don't have permission) below:

                vBulletin Message
                You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
                You are not logged in. Fill in the form at the bottom of this page and try again.
                You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
                If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

                Your User Name: Want to register?
                Your Password: Forgotten your password?

                Comment


                • #23
                  Ok, so your issue is a little bit different. *Sigh* I'm clueless now as to what to do.

                  Comment


                  • #24
                    Have you submitted a support ticket yet?

                    http://www.vbulletin.com/support/
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      yes

                      I've submitted a report ticket. I know of another forum that is having the same problem as mine. Reason I know is because I logged out of their forum, clicked forgot password, got the email to click on the link and it did exactly the same as mine, just sent me back to the 'unauthorized page' telling me to login..no reset password info.

                      Comment


                      • #26
                        oh well

                        screw it i give up.

                        Comment


                        • #27
                          Originally posted by linuxman25
                          I've submitted a report ticket. I know of another forum that is having the same problem as mine. Reason I know is because I logged out of their forum, clicked forgot password, got the email to click on the link and it did exactly the same as mine, just sent me back to the 'unauthorized page' telling me to login..no reset password info.
                          exactly same here,one of members forgot their password,I mailed them from the cp it mails the link but refuses to open the link,tried it with my details and exactly the same

                          Comment


                          • #28
                            This thread is almost 3 years old. Please start a new thread if you need help.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X