Announcement

Collapse
No announcement yet.

Members cannot log in after upgrade to 2.2.0..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Members cannot log in after upgrade to 2.2.0..

    Having said that, I upgraded today from 2.03 to 2.2.0 and am very sorry I did. 2.03 had its problems but it ran smooth for the most part and was really happy with it. Now that I upgraded to 2.2.0 my members "many of them" cannot log in (my guess is that password encryption) and they "nor I" can understand why.
    This seems to be a random thing after the upgrade so what in the world can a guy do to fix it?
    Or better yet, how can I undo the upgrade and go back to my trusty 2.03?
    I am really not happy with this upgrade and would appreciate any help I can get to either be rid of it or fix the present version.
    Thanks,
    Barret

  • #2
    Did you run upgrade13.php?

    Please can you click the last link in my sig to show you're a licensed user? Thanks

    Comment


    • #3
      Originally posted by JamesUS
      Did you run upgrade13.php?

      Please can you click the last link in my sig to show you're a licensed user? Thanks
      yes I ran upgrade 13.php.....
      That was my second mistake. Downloading being the first...lol
      As for the licensed user.......talk with John about that. Seems with all the bugs and features, vbb also can`t email to me either, even though John can manually so what gives.
      Now, how can I get my blessed 2.03 back and be rid of this 2.2.0?

      Comment


      • #4
        have you tried asking members to use the lost password form and reset their passwords and try logging in????????
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          Yes, we have tried that and the email is buggy also.
          We go back and forth with this one.
          Hello,

          You have requested to reset your password on X*X*X*X*X* forums because you have forgotten your password. If you did not request this, please ignore it. It will expire and become useless in 24 hours time.

          To reset your password, please visit the following page:
          http://maybe I should show this?.com/*?*?*?/member.php?a=pwd&u=1&i=59398559
          And then we get sent right back to this again. Does show the username though....but no pass underneath it...why?
          Just tell me this, how can I uninstall this and go back to 2.03 without alot of hassles?
          This is way to buggy for me to even think of using.
          Just not worth it to me.
          Thanks

          Comment


          • #6
            I am just going to delete 2.2.0 as I have found it way to buggy to take the time to fix.
            Will take a shorter amount of time to reinstall and hack 2.03 and it works pretty good.
            Thanks for trying to help anway.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X