Announcement

Collapse
No announcement yet.

Database error in vBulletin 3.8.4: Help Me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error in vBulletin 3.8.4: Help Me

    Database error in vBulletin 3.8.4:
    Invalid SQL:
    UPDATE user SET options = options |;
    MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
    Error Number : 1064
    Request Date : Wednesday, November 18th 2009 @ 03:51:03 PM
    Error Date : Wednesday, November 18th 2009 @ 03:51:03 PM
    Script : http://gruevo.com/install/upgrade_400a1.php?step=2
    Referrer : http://gruevo.com/install/upgrade_400a1.php?step=1
    IP Address : 78.73.51.152
    Username :
    Classname : vB_Database

    vBulletin 4.0 Upgrade System
    (Please be patient as some parts may take some time)

  • #2
    This is in the wrong forum.
    Proud Admin of http://www.thrillnetwork.com/
    Finally live with vB4... I will say it's a pain in the bucket compared to what we're used to working with (using free CMS software no less).
    "If it doesn't fit, beat it with a hammer until it does"
    - Jesse James, West Coast Choppers

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X